View Issue Details

IDProjectCategoryLast Update
0020926AI War 2[All Projects] Balance IssueMay 17, 2019 1:16 am
ReporterQuicunqueAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.812 Hunting Ninjas and Desyncs 
Fixed in VersionBETA 0.861 Strength Of Remains 
Summary0020926: Strong Fleet Crushed in Seconds
DescriptionI have a moderately strong fleet (S44) ready to attack the AI base (S54), but I get destroyed in about 20 seconds, doing hardly any damage to the AI defenses. It seems to me that, given the relative strengths (44 to 54), the battle should be more evenly matched. Please let me know if I am just doing something wrong, or does the game balance need some attention. I have discussed relevant strategies on the Steam forum, with great input from Puffin & Mouth, but to little avail. I have posted the save below (do I need the "savemet" file also?).
TagsNo tags attached.

Relationships

related to 0020710 consideringx4000Bughunter Beams/Lasers need their max units damaged back 

Activities

Quicunque

Feb 15, 2019 10:15 am

reporter  

Qui4.save (1,454,179 bytes)

BadgerBadger

Feb 15, 2019 10:22 am

manager   ~0050808

Last edited: Feb 15, 2019 10:23 am

View 3 revisions

I assume you attacked Zanzibar. Your mobile strength is 44K. Zanzibar has 54K guard strength and 94K Threat strength; When you go to the that planet you see on the sidebar it says "149K strength". So you are outnumbered more than 3 to 1.

You should 100% expect to lose this battle

RocketAssistedPuffin

Feb 15, 2019 10:33 am

developer   ~0050809

I did not know of the other Guard Posts here.

Part of the issue seems to have been the zombified ships are piling up and up...

BadgerBadger

Feb 15, 2019 10:36 am

manager   ~0050810

Last edited: Feb 15, 2019 10:37 am

View 3 revisions

Perhaps anti-player zombies should have a max lifespan? Or perhaps a slow self-attrition (1% per minute?)

RocketAssistedPuffin

Feb 15, 2019 10:50 am

developer   ~0050811

Last edited: Feb 15, 2019 10:51 am

View 2 revisions

Another part of it seems to be having one of the worst possible seeds I've ever seen. If not the worst. Only one way in, maximum number of Guard Posts...

This'd take a bit to get sorted.

That would help, yeah. Else each failed attempt progresses towards it being nigh impossible.

Quicunque

Feb 15, 2019 10:59 am

reporter   ~0050812

I do realize that I should lose. I fully expected it to take 4 or 5 assaults. But I did not expect to lose my whole fleet so quickly. If you are saying that this is expected behavior, but a rather unlucky seed, I can accept that as "the roll of the dice" and move on. I appreciate the designers having looked into it.

RocketAssistedPuffin

Feb 15, 2019 11:32 am

developer   ~0050813

So the problems seem to be these:

1: Zombies lasting forever. Each attempted assault grows the zombie count, and at this point it's essentially invincible.

2: Beam units having no limit to what they hit. This planet has Heavy Beam Cannons as one of the turret picks, with one and a Guard Post aimed at the only usable wormhole. Transports are the only way to get anything in with this save. There's also a Gravity Guard Post right there, making it impossible for fleetships to spread out before being annihilated.

3: Tethuida Guard Post doesn't have any decent answer in cases like this. The fact the main gun zombifies quickly is meaning even if you handle the Drones, it's still having a similar effect. It also takes far too long to kill, given the risk of events like this occurring.

4: The Overlords Tachyon Field is almost too good. In the first game you had a planet wide tachyon field, but everything was much more spread out back then so you had room to move. Here, it prevents cloaked usage in situations like this, which is bad.

5: Random Guard Post count causes the Homeworld to vary greatly in how hard it is. It can range from only 3 Posts up to 7, like here. This should probably be standardised, somehow.

Proposals:

1: Tethuida weapon is nerfed, so handling the drones (which is the main method by which it should attack) is an actual victory over it.

2: Overlord Tachyon is nerfed slightly, so you have a bit more room around it and doesn't make cloaking near useless. It was intended to counter cheese, not cloaking entirely.

3: Making Heavy Beam Cannons cost more for the AI and other factions to buy. Nerf to the Heavy Beam Guard Post itself, and possibly the Guardians as well.

4: Nerfing the power of Gravity Effects, so you aren't trapped as much in something like this.

5: Attempt to standardise the amount of Guard Posts on the AI Homeworld. Note to self: check update logs to find a previous case of something being standardised.

wm46

Feb 15, 2019 7:12 pm

reporter   ~0050814

I will state that I have submitted a suggestion for limiting the amount of targets a beam attack can hit. Beams vary so much in how much DPS they can deal based on how clumped your ships end up being while fighting, and when it comes to shields, one lucky shot can destroy a bubble shield instantly (even the Arc bubble shield if you happen to be just emerging from a wormhole).

This will also be necessary if Zenith Beam Ships make a comeback in any future updates, I can only imagine how much quicker your fleet would have died if they rolled a fleet ship with a beam weapon.

BadgerBadger

Feb 17, 2019 3:34 pm

manager   ~0050816

I've added a self attrition rate (defined in XML) for anti-player zombies, currently at 1% per minute. This will prevent anti-player zombies from being permanent, but it will take a while for them to weaken.

BadgerBadger

May 17, 2019 1:16 am

manager   ~0051654

Most of the complaints here have been addressed (zombies self-attritioning, nerfs to beam weapons, etc). Also Fleets have dramatically changed the overall gameplay behaviour.

Issue History

Date Modified Username Field Change
Feb 15, 2019 10:15 am Quicunque New Issue
Feb 15, 2019 10:15 am Quicunque File Added: Qui4.save
Feb 15, 2019 10:22 am BadgerBadger Note Added: 0050808
Feb 15, 2019 10:22 am BadgerBadger Note Edited: 0050808 View Revisions
Feb 15, 2019 10:23 am BadgerBadger Note Edited: 0050808 View Revisions
Feb 15, 2019 10:29 am RocketAssistedPuffin Assigned To => RocketAssistedPuffin
Feb 15, 2019 10:29 am RocketAssistedPuffin Status new => assigned
Feb 15, 2019 10:33 am RocketAssistedPuffin Note Added: 0050809
Feb 15, 2019 10:36 am BadgerBadger Note Added: 0050810
Feb 15, 2019 10:37 am BadgerBadger Note Edited: 0050810 View Revisions
Feb 15, 2019 10:37 am BadgerBadger Note Edited: 0050810 View Revisions
Feb 15, 2019 10:50 am RocketAssistedPuffin Note Added: 0050811
Feb 15, 2019 10:51 am RocketAssistedPuffin Note Edited: 0050811 View Revisions
Feb 15, 2019 10:59 am Quicunque Note Added: 0050812
Feb 15, 2019 11:14 am RocketAssistedPuffin Relationship added related to 0020710
Feb 15, 2019 11:32 am RocketAssistedPuffin Note Added: 0050813
Feb 15, 2019 7:12 pm wm46 Note Added: 0050814
Feb 17, 2019 3:34 pm BadgerBadger Note Added: 0050816
May 17, 2019 1:16 am BadgerBadger Assigned To RocketAssistedPuffin => BadgerBadger
May 17, 2019 1:16 am BadgerBadger Status assigned => resolved
May 17, 2019 1:16 am BadgerBadger Resolution open => fixed
May 17, 2019 1:16 am BadgerBadger Fixed in Version => BETA 0.861 Strength Of Remains
May 17, 2019 1:16 am BadgerBadger Note Added: 0051654