View Issue Details

IDProjectCategoryLast Update
0019752AI War 2[All Projects] GUIJul 12, 2018 12:08 am
ReporterOvalcircleAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionduplicate 
Product Version0.749 Release The Hounds 
Fixed in Version0.750 My Friend The Marauder 
Summary0019752: The Sniper AI type has the vanilla description
DescriptionDescription is spelled "descrption" in the .txt file
TagsNo tags attached.

Relationships

duplicate of 0019598 resolvedx4000Bughunter Sniper AI option has the Vanilla AI option description 

Activities

Ovalcircle

Jul 11, 2018 9:21 pm

reporter  

BadgerBadger

Jul 12, 2018 12:08 am

manager   ~0047826

What a wonderful bug report :-)
Fixed

Issue History

Date Modified Username Field Change
Jul 11, 2018 9:08 pm Ovalcircle New Issue
Jul 11, 2018 9:08 pm Ovalcircle File Added: AI War 2 AI Type Sniper Description.PNG
Jul 11, 2018 9:09 pm Ovalcircle File Deleted: AI War 2 AI Type Sniper Description.PNG
Jul 11, 2018 9:21 pm Ovalcircle File Added: AI War 2 AI Type Sniper Description.PNG
Jul 11, 2018 10:14 pm Ovalcircle Relationship added duplicate of 0019598
Jul 12, 2018 12:08 am BadgerBadger Assigned To => BadgerBadger
Jul 12, 2018 12:08 am BadgerBadger Status new => resolved
Jul 12, 2018 12:08 am BadgerBadger Resolution open => duplicate
Jul 12, 2018 12:08 am BadgerBadger Fixed in Version => 0.750 My Friend The Marauder
Jul 12, 2018 12:08 am BadgerBadger Note Added: 0047826