View Issue Details

IDProjectCategoryLast Update
0019598AI War 2[All Projects] Graphical BugJul 14, 2018 9:04 am
ReporterOvalcircleAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.720 
Fixed in Version0.750 My Friend The Marauder 
Summary0019598: Sniper AI option has the Vanilla AI option description
Description^
TagsNo tags attached.

Relationships

has duplicate 0019752 resolvedBadgerBadger The Sniper AI type has the vanilla description 

Activities

Ovalcircle

Apr 22, 2018 2:59 pm

reporter  

Sniper AI Description.jpg (131,304 bytes)
Sniper AI Description.jpg (131,304 bytes)

BadgerBadger

Apr 22, 2018 3:05 pm

manager   ~0047437

I feel like this problem is probably going to go away once the Game Lobby gets redone

x4000Bughunter

Apr 22, 2018 5:25 pm

administrator   ~0047438

I'm guessing it's bad data in the xml file.

BadgerBadger

Apr 24, 2018 10:44 am

manager   ~0047448

Also possible we aren't correctly updating the tooltip.

BadgerBadger

Jul 13, 2018 7:22 pm

manager   ~0047864

Lets us know if this still happening

Ovalcircle

Jul 13, 2018 10:41 pm

reporter   ~0047865

I can't check because I fixed it for myself before version .750

BadgerBadger

Jul 14, 2018 9:04 am

manager   ~0047878

No longer reproduces

Issue History

Date Modified Username Field Change
Apr 22, 2018 2:59 pm Ovalcircle New Issue
Apr 22, 2018 2:59 pm Ovalcircle File Added: Sniper AI Description.jpg
Apr 22, 2018 3:05 pm BadgerBadger Assigned To => x4000Bughunter
Apr 22, 2018 3:05 pm BadgerBadger Status new => assigned
Apr 22, 2018 3:05 pm BadgerBadger Note Added: 0047437
Apr 22, 2018 5:25 pm x4000Bughunter Note Added: 0047438
Apr 24, 2018 10:44 am BadgerBadger Note Added: 0047448
Jul 11, 2018 10:14 pm Ovalcircle Relationship added has duplicate 0019752
Jul 13, 2018 7:22 pm BadgerBadger Status assigned => feedback
Jul 13, 2018 7:22 pm BadgerBadger Note Added: 0047864
Jul 13, 2018 10:41 pm Ovalcircle Note Added: 0047865
Jul 13, 2018 10:41 pm Ovalcircle Status feedback => assigned
Jul 14, 2018 9:04 am BadgerBadger Status assigned => resolved
Jul 14, 2018 9:04 am BadgerBadger Resolution open => fixed
Jul 14, 2018 9:04 am BadgerBadger Fixed in Version => 0.750 My Friend The Marauder
Jul 14, 2018 9:04 am BadgerBadger Note Added: 0047878