View Issue Details

IDProjectCategoryLast Update
0019327AI War 2[All Projects] Gameplay IssueJan 19, 2018 4:27 pm
ReporterBadgerBadgerAssigned Tokeith.lamothe 
Severityminor 
Status closedResolutionduplicate 
Product Version0.613 
Fixed in Version 
Summary0019327: Game starts immediately, skipping Selection Screen
DescriptionFrom the Main Game screen (ie the one with the big spaceship), sometimes when I click "Start Game" it immediately drops me on my first planet, not letting me pick and factions/map type, etc... This is sporadic at best (I have been starting and killing games pretty regularly to test tweaks to the visualization code and it happens maybe 10% of the time. Mike007 on discord reported the same issue.
TagsNo tags attached.

Relationships

duplicate of 0019343 resolvedkeith.lamothe Skipping Lobby Screen 

Activities

BadgerBadger

Jan 19, 2018 4:27 pm

manager   ~0046697

Dup'ing to Mckloshiv's bug report since <pronoun> seems to have found the reproduction scenario

Issue History

Date Modified Username Field Change
Dec 31, 2017 2:40 pm BadgerBadger New Issue
Dec 31, 2017 2:40 pm BadgerBadger Status new => assigned
Dec 31, 2017 2:40 pm BadgerBadger Assigned To => keith.lamothe
Jan 19, 2018 4:27 pm BadgerBadger Status assigned => closed
Jan 19, 2018 4:27 pm BadgerBadger Resolution open => duplicate
Jan 19, 2018 4:27 pm BadgerBadger Note Added: 0046697
Jan 19, 2018 4:27 pm BadgerBadger Relationship added duplicate of 0019343