View Issue Details

IDProjectCategoryLast Update
0018972AI War 2[All Projects] Crash/ExceptionMar 3, 2017 10:29 am
ReporterRabidSanityAssigned Tox4000Bughunter 
Severitycrash 
Status resolvedResolutionfixed 
Product Version0.102 
Fixed in Version0.103 
Summary0018972: Game crashes on first startup to a blue screen
DescriptionThis seems to only happen when I first load the game. Once it has blue screened I have to kill/end the process. The game will then run once I try to launch it again.

System Specs:
OS: Ubuntu 16.04.2 64bit
GPU: Nvidia 770
CPU: I7 6700
Ram: 16 GB DDR4
TagsNo tags attached.

Relationships

related to 0018948 feedbackx4000Bughunter Game crashes on startup 

Activities

RabidSanity

Mar 1, 2017 10:19 pm

reporter  

ErrorLog.txt (2,058 bytes)
3/1/2017 9:10:19 PM
ErrorsReportedByEngine:    -----------
RenderTexture.Create failed: requested size is too large.
Stack Trace: 


   at System.Environment.get_StackTrace() in /Users/builduser/buildslave/mono/build/mcs/class/corlib/System/Environment.cs:line 227
   at Arcen.Universal.ArcenDebugging.ArcenDebugLog(System.String Message, DebugLogDestination Destination, Boolean IncludeStackTrace, Verbosity Verbosity) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\UtilityLibraries\ArcenDebugging.cs:line 137
   at Arcen.Universal.ArcenDebugging.ArcenDebugLog(System.String Message, DebugLogDestination Destination, Verbosity Verbosity) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\UtilityLibraries\ArcenDebugging.cs:line 109
   at Arcen.Universal.ArcenDebugging.ArcenDebugLog(System.String Message, Verbosity Verbosity) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\UtilityLibraries\ArcenDebugging.cs:line 89
   at Arcen.Universal.Engine_Universal.WriteToErrorFile(System.String ErrorFile, System.String ErrorName, System.String ErrorText, Boolean SuppressArcenDebugLog) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\Engine_Universal.cs:line 857
   at Arcen.Universal.Engine_Universal.WriteToErrorFile(System.String ErrorFile, System.String ErrorName, System.String ErrorText) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\Engine_Universal.cs:line 823
   at Arcen.Universal.Engine_Universal.LogWritten(System.String LogString, System.String StackTrace, LogType Type, System.Exception Cause, Boolean CameFromUnity) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\Engine_Universal.cs:line 538
   at Arcen.Universal.Engine_Universal.LogWrittenFromUnity(System.String LogString, System.String StackTrace, LogType Type) in D:\vclarge\AI_War_2_Ultra\ArcenUniversal\src\Engine_Universal.cs:line 488
   at UnityEngine.Application.CallLogCallback(System.String logString, System.String stackTrace, LogType type, Boolean invokedOnMainThread) in /home/builduser/buildslave/unity/build/artifacts/generated/common/runtime/ApplicationBindings.gen.cs:line 463
ErrorLog.txt (2,058 bytes)

x4000Bughunter

Mar 2, 2017 10:21 am

administrator   ~0045817

Yeah... this is a quasi-known issue with certain builds on linux for some reason. I'm trying to find the relevant support thread on unity itself, but couldn't dig it up again.

I am hoping that an upgrade to unity 5.6 will help us solve this.

RabidSanity

Mar 2, 2017 7:43 pm

reporter   ~0045852

So far with version 0.103 I have not been able to repro. I will keep testing and let you know.

RabidSanity

Mar 2, 2017 11:27 pm

reporter   ~0045856

After multiple attempts I am still unable to reproduce this issue. The game now will start as a blue screen but load normally after a few seconds. No errors in the logs.

x4000Bughunter

Mar 3, 2017 10:29 am

administrator   ~0045868

Well... I'll mark it as provisionally resolved, then! Knock on wood. :)

Issue History

Date Modified Username Field Change
Mar 1, 2017 10:19 pm RabidSanity New Issue
Mar 1, 2017 10:19 pm RabidSanity File Added: ErrorLog.txt
Mar 2, 2017 10:06 am keith.lamothe Assigned To => x4000Bughunter
Mar 2, 2017 10:06 am keith.lamothe Status new => assigned
Mar 2, 2017 10:21 am x4000Bughunter Note Added: 0045817
Mar 2, 2017 10:36 am x4000Bughunter Relationship added related to 0018948
Mar 2, 2017 7:43 pm RabidSanity Note Added: 0045852
Mar 2, 2017 11:27 pm RabidSanity Note Added: 0045856
Mar 3, 2017 10:29 am x4000Bughunter Note Added: 0045868
Mar 3, 2017 10:29 am x4000Bughunter Status assigned => resolved
Mar 3, 2017 10:29 am x4000Bughunter Fixed in Version => 0.103
Mar 3, 2017 10:29 am x4000Bughunter Resolution open => fixed