View Issue Details

IDProjectCategoryLast Update
0025836AI War 2GUINov 27, 2021 12:01 am
ReporterANGRYABOUTELVES Assigned Totom.prince  
Severitytweak 
Status resolvedResolutionduplicate 
Fixed in VersionBeta 3.755 
Summary0025836: Stingrays have 30,000 speed
DescriptionTitle, probably just a misplaced decimal
TagsNo tags attached.

Relationships

duplicate of 0025852 resolvedtom.prince 1,0000 numbers displayed 

Activities

ANGRYABOUTELVES

Nov 16, 2021 1:35 pm

reporter  

20211116133256_1.jpg (377,373 bytes)

Daniexpert

Nov 16, 2021 2:26 pm

developer   ~0063321

Unfortunately there are many units with this issue, but it's only visual, the ships don't actually do that speed.

BadgerBadger

Nov 16, 2021 2:48 pm

manager   ~0063322

Is it only on ships that don't exist?

Issue History

Date Modified Username Field Change
Nov 16, 2021 1:35 pm ANGRYABOUTELVES New Issue
Nov 16, 2021 1:35 pm ANGRYABOUTELVES File Added: 20211116133256_1.jpg
Nov 16, 2021 2:26 pm Daniexpert Severity minor => tweak
Nov 16, 2021 2:26 pm Daniexpert Category Balance Issue => GUI
Nov 16, 2021 2:26 pm Daniexpert Note Added: 0063321
Nov 16, 2021 2:48 pm BadgerBadger Note Added: 0063322
Nov 27, 2021 12:01 am tom.prince Assigned To => tom.prince
Nov 27, 2021 12:01 am tom.prince Status new => resolved
Nov 27, 2021 12:01 am tom.prince Resolution open => duplicate
Nov 27, 2021 12:01 am tom.prince Fixed in Version => Beta 3.755
Nov 27, 2021 12:01 am tom.prince Relationship added duplicate of 0025852