View Issue Details

IDProjectCategoryLast Update
0024308AI War 2[All Projects] Graphical BugJan 8, 2021 6:32 pm
ReporterLightjollyAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version2.713 Marauding Again 
Fixed in Version2.714 Frigate Surge And CSGs 
Summary0024308: Turrets show different icons
DescriptionMy turrets show icons of different buildings and ships.

TagsNo tags attached.

Relationships

related to 0024307 closedx4000Bughunter Fatal faction error 

Activities

Lightjolly

Jan 8, 2021 11:34 am

reporter  

different icons.png (1,751,327 bytes)
Autosave at 2h 50m 0s.savemet (91 bytes)
Autosave at 2h 50m 0s.save (586,105 bytes)
Autosave at 2h 50m 0s.bak (589,342 bytes)

x4000Bughunter

Jan 8, 2021 12:18 pm

administrator   ~0060233

It looks like there are a lot of errors that happen when you load up the game, based on your post in another mantis ticket. Can you start the game program and then paste whatever the errors are?

Since others are not seeing this bug, I am guessing that it is a "downstream" error caused by something else erroring prior to this happening. If I fix the original bug, then likely these other things all go away.


Thanks!

Lightjolly

Jan 8, 2021 2:44 pm

reporter   ~0060234

Yes, this shows up everytime I open the game

open menu error.png (1,738,981 bytes)
ArcenDebugLog open menu.txt (990,859 bytes)

Lightjolly

Jan 8, 2021 2:45 pm

reporter  

2021-01-08_1545_1.png (388,744 bytes)
2021-01-08_1544_1.png (469,005 bytes)

x4000Bughunter

Jan 8, 2021 3:02 pm

administrator   ~0060235

Would you mind sharing a screenshot of what expansions and mods you have enabled?

Additionally, can you do a verification of your Steam installation for the game?

Thank you for your help!

Lightjolly

Jan 8, 2021 3:19 pm

reporter   ~0060236

I'm on GOG

mods.png (1,368,574 bytes)

x4000Bughunter

Jan 8, 2021 3:44 pm

administrator   ~0060237

Works for me. Thanks! Let me see what I can find.

Lightjolly

Jan 8, 2021 3:58 pm

reporter   ~0060239

Ok, I uninstalled and reinstalled the game, no error pop up so far

x4000Bughunter

Jan 8, 2021 4:00 pm

administrator   ~0060240

Oh, are you using the GOG installers, or GOG galaxy? That is a very peculiar thing.

Lightjolly

Jan 8, 2021 4:22 pm

reporter   ~0060242

GOG galaxy

x4000Bughunter

Jan 8, 2021 4:50 pm

administrator   ~0060243

Gotcha. Is everything working all right now? It sounds like there was a bad download of data, which is a first for me hearing about on GOG Galaxy. It happens on Steam, rarely, and then we see stuff like this.

Lightjolly

Jan 8, 2021 5:16 pm

reporter   ~0060248

Yup, everythings in order. For now.

x4000Bughunter

Jan 8, 2021 6:32 pm

administrator   ~0060253

Excellent!

Issue History

Date Modified Username Field Change
Jan 8, 2021 11:34 am Lightjolly New Issue
Jan 8, 2021 11:34 am Lightjolly File Added: Autosave at 2h 50m 0s.bak
Jan 8, 2021 11:34 am Lightjolly File Added: Autosave at 2h 50m 0s.save
Jan 8, 2021 11:34 am Lightjolly File Added: Autosave at 2h 50m 0s.savemet
Jan 8, 2021 11:34 am Lightjolly File Added: different icons.png
Jan 8, 2021 12:18 pm x4000Bughunter Note Added: 0060233
Jan 8, 2021 12:18 pm x4000Bughunter Relationship added related to 0024307
Jan 8, 2021 2:44 pm Lightjolly File Added: open menu error.png
Jan 8, 2021 2:44 pm Lightjolly File Added: ArcenDebugLog open menu.txt
Jan 8, 2021 2:44 pm Lightjolly Note Added: 0060234
Jan 8, 2021 2:45 pm Lightjolly File Added: 2021-01-08_1544_1.png
Jan 8, 2021 2:45 pm Lightjolly File Added: 2021-01-08_1545_1.png
Jan 8, 2021 3:02 pm x4000Bughunter Note Added: 0060235
Jan 8, 2021 3:19 pm Lightjolly File Added: mods.png
Jan 8, 2021 3:19 pm Lightjolly Note Added: 0060236
Jan 8, 2021 3:44 pm x4000Bughunter Note Added: 0060237
Jan 8, 2021 3:58 pm Lightjolly Note Added: 0060239
Jan 8, 2021 4:00 pm x4000Bughunter Note Added: 0060240
Jan 8, 2021 4:22 pm Lightjolly Note Added: 0060242
Jan 8, 2021 4:50 pm x4000Bughunter Note Added: 0060243
Jan 8, 2021 5:16 pm Lightjolly Note Added: 0060248
Jan 8, 2021 6:32 pm x4000Bughunter Assigned To => x4000Bughunter
Jan 8, 2021 6:32 pm x4000Bughunter Status new => resolved
Jan 8, 2021 6:32 pm x4000Bughunter Resolution open => fixed
Jan 8, 2021 6:32 pm x4000Bughunter Fixed in Version => 2.714 Frigate Surge And CSGs
Jan 8, 2021 6:32 pm x4000Bughunter Note Added: 0060253