View Issue Details

IDProjectCategoryLast Update
0023174AI War 2[All Projects] Bug - GameplayMay 1, 2020 3:55 pm
ReporterArc-3N-4BAssigned ToBadgerBadger 
Severityminor 
Status closedResolutionno change required 
Product Version2.032 Savegame Hotfix 
Fixed in Version 
Summary0023174: Clicking on cloaked unit in outliner will snap view to that unit, even if it's still cloaked.
DescriptionFairly self explanatory - clicking on cloaked units in the "Planet" menu will snap the camera to them, even when still cloaked and unseen - attached is an example of a macrophage spore. Clicking multiple times for multiple units will cycle through them.
TagsNo tags attached.

Activities

Arc-3N-4B

Apr 30, 2020 11:59 pm

reporter  

spore.png (1,894,868 bytes)

BadgerBadger

May 1, 2020 2:09 am

manager   ~0056960

This is working as intended; the goal is to make it not too miserable to clean up sneaky cloaked units just hiding on your planets.

Issue History

Date Modified Username Field Change
Apr 30, 2020 11:59 pm Arc-3N-4B New Issue
Apr 30, 2020 11:59 pm Arc-3N-4B File Added: spore.png
May 1, 2020 2:09 am BadgerBadger Note Added: 0056960
May 1, 2020 3:55 pm BadgerBadger Assigned To => BadgerBadger
May 1, 2020 3:55 pm BadgerBadger Status new => closed
May 1, 2020 3:55 pm BadgerBadger Resolution open => no change required