View Issue Details

IDProjectCategoryLast Update
0023172AI War 2[All Projects] SuggestionJul 17, 2020 11:06 am
ReporterParadoxSongAssigned ToBadgerBadger 
Severityfeature 
Status resolvedResolutionfixed 
Product Version2.032 Savegame Hotfix 
Fixed in Version2.101 Connection Status: Confirmed 
Summary0023172: Add a new subtype for X called "X-Bypasses" (or something similar)
DescriptionThis map type would be like X, except it would guarantee an additional connection between each quadrant, allowing for some strategic flexibility instead of having to king-of-the-hill the center of the map.

There may be other maps where implementing this is a good idea, and I encourage you guys to think about that!

It's all in the name of avoiding the extreme difficulty variance that comes with reaching the critical planet on maps like X (in that case, the center) that pretty accurately predict whether or not you'll win the game based on if you get there before the Warden & Scourge fortify it into a spiralling stalemate. If you get there fast enough, it can trivialize those same forces since there's no way for them to reach huge parts of the map, which a "Bypasses" map-type would solve.
TagsNo tags attached.

Activities

BadgerBadger

Jul 9, 2020 8:58 pm

manager   ~0057538

There's a tidbit in DLC2 that has some echoes of this idea.

ParadoxSong

Jul 17, 2020 10:51 am

reporter   ~0057670

Yeah, that feature absolutely accomplishes the desires behind this suggestion, and I would be perfectly happy with this being marked resolved, even though the actual suggestion-in-question isn't implemented, that feature is simply a more interesting implementation of the concept.

BadgerBadger

Jul 17, 2020 11:06 am

manager   ~0057671

Fixed in DLC 2

Issue History

Date Modified Username Field Change
Apr 29, 2020 8:03 pm ParadoxSong New Issue
Jul 9, 2020 8:58 pm BadgerBadger Note Added: 0057538
Jul 17, 2020 10:51 am ParadoxSong Note Added: 0057670
Jul 17, 2020 11:06 am BadgerBadger Assigned To => BadgerBadger
Jul 17, 2020 11:06 am BadgerBadger Status new => resolved
Jul 17, 2020 11:06 am BadgerBadger Resolution open => fixed
Jul 17, 2020 11:06 am BadgerBadger Fixed in Version => 2.101 Connection Status: Confirmed
Jul 17, 2020 11:06 am BadgerBadger Note Added: 0057671