View Issue Details

IDProjectCategoryLast Update
0022814AI War 2[All Projects] Crash/ExceptionFeb 24, 2020 9:44 pm
ReporterSigma7Assigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionfixed 
Product Version1.332 The Extragalactic War Nears 
Fixed in Version1.333 Hotfix 
Summary0022814: Exception popup - unknown ArcenRejectionReason
DescriptionIn the saved game, system Kurtz (the "south-west" captured system), hovering over the destroyed factory gives an exception popup. It thinks that "EntityIsUnrebuiltRemains" isn't a valid reason for something.

This bug survives saved games, but I don't see an obvious cause (it's not exclusive to factory, and attempting to reproduce it doesn't do anything).

Severity: minor - it makes it harder to scrap the unit (for a faster rebuild), but there's a workaround by selection rectangle.

TagsNo tags attached.

Relationships

related to 0022831 resolvedBadgerBadger Ignorable error - seems to be remains related 

Activities

Sigma7

Feb 22, 2020 1:33 am

reporter  

factory bug.zip (223,209 bytes)

BadgerBadger

Feb 24, 2020 9:44 pm

manager   ~0056084

Should be fixed now

Issue History

Date Modified Username Field Change
Feb 22, 2020 1:33 am Sigma7 New Issue
Feb 22, 2020 1:33 am Sigma7 File Added: factory bug.zip
Feb 24, 2020 9:42 pm Sigma7 Relationship added related to 0022831
Feb 24, 2020 9:44 pm BadgerBadger Assigned To => BadgerBadger
Feb 24, 2020 9:44 pm BadgerBadger Status new => resolved
Feb 24, 2020 9:44 pm BadgerBadger Resolution open => fixed
Feb 24, 2020 9:44 pm BadgerBadger Fixed in Version => 1.333 Hotfix
Feb 24, 2020 9:44 pm BadgerBadger Note Added: 0056084