View Issue Details

IDProjectCategoryLast Update
0022294AI War 2[All Projects] GUIDec 4, 2019 8:14 pm
ReporterKDR_11kAssigned ToBadgerBadger 
Severitytrivial 
Status resolvedResolutionfixed 
Product Version1.010 Extracting Those Archives 
Fixed in Version1.013 Menacing Messages From The Machine 
Summary0022294: Techs are colored to match the wrong mark level
DescriptionThe techs in the tech tab seem to use the mark colors except being at upgrade 1/4 makes them appear with the mk1 color, 2/4 the mk2 color, etc. However the ships affected by the tech will be (unless boosted by other techs too) at mk2 when the tech is 1/4, mk3 when it's 2/4, etc.
TagsNo tags attached.

Activities

BadgerBadger

Nov 30, 2019 11:30 am

manager   ~0054751

So the problem is that you're seeing the current mark level colour rather than the mark level colour that the unit will be after the upgrade?

KDR_11k

Dec 4, 2019 5:32 pm

reporter   ~0054820

It's not even the current mark's color but one below.

BadgerBadger

Dec 4, 2019 8:14 pm

manager   ~0054822

Thanks for the clarification. Fixed.

Issue History

Date Modified Username Field Change
Nov 30, 2019 11:19 am KDR_11k New Issue
Nov 30, 2019 11:30 am BadgerBadger Note Added: 0054751
Dec 4, 2019 5:32 pm KDR_11k Note Added: 0054820
Dec 4, 2019 8:14 pm BadgerBadger Assigned To => BadgerBadger
Dec 4, 2019 8:14 pm BadgerBadger Status new => resolved
Dec 4, 2019 8:14 pm BadgerBadger Resolution open => fixed
Dec 4, 2019 8:14 pm BadgerBadger Fixed in Version => 1.013 Menacing Messages From The Machine
Dec 4, 2019 8:14 pm BadgerBadger Note Added: 0054822