View Issue Details

IDProjectCategoryLast Update
0021487AI War 2[All Projects] Bug - GameplayAug 10, 2019 2:21 am
ReporterzharmadAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionduplicate 
Product Version0.880 Belatedly Finding Friends... And Enemies 
Fixed in Version0.881 AI Neighborhood Watch 
Summary0021487: Ships going through wormhole will warp to opposite end of planet if player is not watching.
DescriptionSeems to be part of the new anti-collison detection + player absence? To replicate, use this save.
1. Send fleet at Alaspin through Shortliffe, with the player looking at Shortliffe orbital, or having it selected in galaxy view. All fleets should warp through the wormhole on the left.
2. Reload, and send fleet at Alaspin through Shortliffe, with the player looking at some other planet or have selected another planet in galctic view. Go there a few seconds after the fleet goes through so as to wait for anti-collison to sort things out. There should be one fleet at the wormhole, and the others will be at an opposite end.
3. This should technically work at most wormhole if ships are trying to enter at the same time.
TagsNo tags attached.

Relationships

duplicate of 0021481 resolvedBadgerBadger Coarse background simulation causes ships to appear in the wrong location when using wormholes 

Activities

zharmad

Aug 10, 2019 2:11 am

reporter  

A.save (422,032 bytes)
A.savemet (54 bytes)

BadgerBadger

Aug 10, 2019 2:21 am

manager   ~0052521

Already fixed! That's a good defect writeup though.

Issue History

Date Modified Username Field Change
Aug 10, 2019 2:11 am zharmad New Issue
Aug 10, 2019 2:11 am zharmad File Added: A.save
Aug 10, 2019 2:11 am zharmad File Added: A.savemet
Aug 10, 2019 2:20 am BadgerBadger Relationship added duplicate of 0021481
Aug 10, 2019 2:21 am BadgerBadger Note Added: 0052521
Aug 10, 2019 2:21 am BadgerBadger Assigned To => BadgerBadger
Aug 10, 2019 2:21 am BadgerBadger Status new => resolved
Aug 10, 2019 2:21 am BadgerBadger Resolution open => duplicate
Aug 10, 2019 2:21 am BadgerBadger Fixed in Version => 0.881 AI Neighborhood Watch