View Issue Details

IDProjectCategoryLast Update
0021058AI War 2[All Projects] Bug - OtherApr 19, 2019 5:03 pm
ReporterptarthAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionduplicate 
Product VersionBETA 0.850 The Arrival of Fleets 
Fixed in VersionBETA 0.851 Drones And Economies 
Summary0021058: MISSING LOCALIZATION: AIPChangeReason_FleetConcentration
DescriptionMISSING LOCALIZATION: AIPChangeReason_FleetConcentration
TagsNo tags attached.

Relationships

duplicate of 0021057 resolvedx4000Bughunter MISSING LOCALIZATION: AIPChangeReason_FleetConcentration 

Activities

BadgerBadger

Apr 19, 2019 5:03 pm

manager   ~0051210

Should be fixed now

Issue History

Date Modified Username Field Change
Apr 19, 2019 3:48 pm ptarth New Issue
Apr 19, 2019 4:21 pm ptarth Relationship added duplicate of 0021057
Apr 19, 2019 5:03 pm BadgerBadger Assigned To => x4000Bughunter
Apr 19, 2019 5:03 pm BadgerBadger Status new => resolved
Apr 19, 2019 5:03 pm BadgerBadger Resolution open => duplicate
Apr 19, 2019 5:03 pm BadgerBadger Fixed in Version => BETA 0.851 Drones And Economies
Apr 19, 2019 5:03 pm BadgerBadger Note Added: 0051210