View Issue Details

IDProjectCategoryLast Update
0021012AI War 2[All Projects] Bug - GameplayApr 18, 2019 2:24 pm
ReporterKesselethAssigned Tox4000Bughunter 
Severitymajor 
Status resolvedResolutionfixed 
Product Version0.816 Aggressive Busting and Stacking 
Fixed in VersionBETA 0.850 The Arrival of Fleets 
Summary0021012: Enormous Lag Spike
DescriptionAs seen in my AAR, I experienced an enormous lag spike during a CPA. The speed of gameplay went down to 5% the normal rate, according to the marker in the corner. I boosted stacking significantly and while the enemy ships did stack, seemingly alleviating the performance drop, it took several minutes before they did so and there was already a fairly significant force before the CPA, with stacking untouched. One thing that is interesting, though perhaps not a bug (I don't know how stacking affects the Threat level), is that the attack began with threat in the thousands and seemed to rapidly drop to around 400, despite me definitely not destroying anywhere near that many ships, nor that many landing on my planets at once (and thus being converted to attack rather than Threat). The save is provided, but I do not know if it will be the same on other systems.

Update: The save was too big so I compressed the file before uploading.
TagsNo tags attached.

Activities

Kesseleth

Mar 16, 2019 8:08 pm

reporter  

Frozen.tar.gz (1,192,968 bytes)

BadgerBadger

Mar 18, 2019 2:26 pm

manager   ~0050996

~/AIWar2/PlayerData/Save $ tar -xvzf Frozen.tar.gz
tar: Removing leading `../../' from member names
tar: ../../media/nbf/94B80D0AB80CEC94/Steam/steamapps/common/AI War 2/PlayerData/Save/War of the Spire/frozen.save: Member name contains '..'
tar: Exiting with failure status due to previous errors

Could you change the tarball a bit to avoid this error?

x4000Bughunter

Apr 18, 2019 2:24 pm

administrator   ~0051161

Presumably fixed, but if you see it again in post-0.850, please let us know!

Issue History

Date Modified Username Field Change
Mar 16, 2019 8:04 pm Kesseleth New Issue
Mar 16, 2019 8:07 pm Kesseleth Description Updated View Revisions
Mar 16, 2019 8:08 pm Kesseleth File Added: Frozen.tar.gz
Mar 18, 2019 2:26 pm BadgerBadger Note Added: 0050996
Apr 18, 2019 2:24 pm x4000Bughunter Assigned To => x4000Bughunter
Apr 18, 2019 2:24 pm x4000Bughunter Status new => resolved
Apr 18, 2019 2:24 pm x4000Bughunter Resolution open => fixed
Apr 18, 2019 2:24 pm x4000Bughunter Fixed in Version => BETA 0.850 The Arrival of Fleets
Apr 18, 2019 2:24 pm x4000Bughunter Note Added: 0051161