View Issue Details

IDProjectCategoryLast Update
0021005AI War 2[All Projects] Gameplay IssueMar 21, 2019 12:28 am
ReporterAnnoyingOrangeAssigned ToRocketAssistedPuffin 
Severityminor 
Status closedResolutionno change required 
Product Version0.816 Aggressive Busting and Stacking 
Fixed in Version0.900 
Summary0021005: Destruction points are capped at 200k
DescriptionSince researching MK6 is 50k destruction points and MK7 is 100k, this cap requires you to spend quite a bit of time farming points after you've stockpiled the science required for multiple high level techs.
TagsNo tags attached.

Activities

RocketAssistedPuffin

Mar 20, 2019 5:50 pm

developer   ~0051002

These are being removed in 0.900.

BadgerBadger

Mar 21, 2019 12:28 am

manager   ~0051024

That said, Fleet Experience is similarly capped. This seems to be a deliberate design choice, not a bug.

Issue History

Date Modified Username Field Change
Mar 11, 2019 12:40 pm AnnoyingOrange New Issue
Mar 11, 2019 12:44 pm AnnoyingOrange Category Bug - Gameplay => Gameplay Issue
Mar 20, 2019 5:50 pm RocketAssistedPuffin Assigned To => RocketAssistedPuffin
Mar 20, 2019 5:50 pm RocketAssistedPuffin Status new => closed
Mar 20, 2019 5:50 pm RocketAssistedPuffin Resolution open => no change required
Mar 20, 2019 5:50 pm RocketAssistedPuffin Fixed in Version => 0.900
Mar 20, 2019 5:50 pm RocketAssistedPuffin Note Added: 0051002
Mar 21, 2019 12:28 am BadgerBadger Note Added: 0051024