View Issue Details

IDProjectCategoryLast Update
0020818AI War 2[All Projects] Graphical BugDec 7, 2018 9:20 am
ReporterKesselethAssigned ToDune 
Severityminor 
Status closedResolutionunable to reproduce 
Product Version0.807 Cyber Command 
Fixed in Version 
Summary0020818: Log Stuck on Screen
DescriptionNo idea how this happened, but I somehow got an enlarged version of the game log stuck on my screen. Closing and reopening the game did not help. I believe it is connected to the save file in some way. Save is provided.
TagsNo tags attached.
Internal WeightNew

Activities

Kesseleth

Dec 4, 2018 9:01 pm

reporter  

log on screen.save (2,728,621 bytes)

BadgerBadger

Dec 5, 2018 8:33 pm

manager   ~0050584

Loading this save game does not reproduce the problem for me

Dune

Dec 6, 2018 3:11 pm

administrator   ~0050586

Kesseleth - Is this still an issue. Does this still occur with a specific save?

RocketAssistedPuffin

Dec 6, 2018 4:01 pm

developer   ~0050587

From him on Discord:

"Update on the log stuck on screen issue: It is no longer stuck on the screen. Dunno why.
Hasn't been stuck on the screen for a fair bit in fact, but haven't had the chance to mention it."

Kesseleth

Dec 6, 2018 11:40 pm

reporter   ~0050588

Yes, it was connected to that one save. Not sure why it went away, as I mentioned. Whatever the case, it appears to have stopped. If there are no further reports of this I suppose it may have just been a dybbuk. (BTW, if a glitch you can't replicate ever happens and it just seems to happen once and never again, it's probably a dybbuk).

Dune

Dec 7, 2018 9:19 am

administrator   ~0050589

:-) I appreciate the warning about the dybbuk! Thanks for the save game and the feedback.

Issue History

Date Modified Username Field Change
Dec 4, 2018 9:01 pm Kesseleth New Issue
Dec 4, 2018 9:01 pm Kesseleth File Added: log on screen.save
Dec 5, 2018 8:33 pm BadgerBadger Note Added: 0050584
Dec 6, 2018 3:11 pm Dune Assigned To => Dune
Dec 6, 2018 3:11 pm Dune Status new => requires feedback
Dec 6, 2018 3:11 pm Dune Note Added: 0050586
Dec 6, 2018 4:01 pm RocketAssistedPuffin Note Added: 0050587
Dec 6, 2018 11:40 pm Kesseleth Note Added: 0050588
Dec 7, 2018 9:19 am Dune Note Added: 0050589
Dec 7, 2018 9:20 am Dune Status requires feedback => closed
Dec 7, 2018 9:20 am Dune Resolution open => unable to reproduce
Dec 7, 2018 9:20 am Dune Internal Weight => New