View Issue Details

IDProjectCategoryLast Update
0020800AI War 2[All Projects] Bug - GameplayJan 9, 2019 7:53 am
ReporteryacobeezusAssigned ToBadgerBadger 
Severitymajor 
Status resolvedResolutionduplicate 
Product Version0.806 Sabre Company 
Fixed in Version0.810 Brace for Cross Planet Attack 
Summary0020800: Some ships enter new galaxy not at wormhole
Descriptionpretty much the title, sometimes (haven't figured out when but not always) when I move through a wormhole to an enemy planet, anywhere from 1/5-1/3 of my ships spawn on the opposite side of the enemy planet, away from the wormhole.

edit1: I just had it happen to about 200+ squads, the entire fleet i was sending through. I had taken the time to right click many times very frequently so that they were all stacked right on top of each other over the wormhole I was sending through. I think the bug may have something to do with units being stacked?
TagsNo tags attached.

Relationships

duplicate of 0020356 resolvedBadgerBadger If units have not enough place, they will teleport to other place on the map 
related to 0020665 resolvedBadgerBadger When moving through a wormhole while paused, some ships appear on random places in the target system 
related to 0020871 resolvedBadgerBadger Ships teleport to a far away location when going through a wormhole 

Activities

RocketAssistedPuffin

Jan 9, 2019 7:53 am

developer   ~0050706

Appears to be fixed by Badger now - ludicrous testing cases to exaggerate it comes up with no incidents.

Issue History

Date Modified Username Field Change
Nov 25, 2018 9:46 am yacobeezus New Issue
Nov 25, 2018 9:54 am yacobeezus Summary Some ships come enter new galaxy not at wormhole => Some ships enter new galaxy not at wormhole
Nov 25, 2018 11:37 am yacobeezus Description Updated View Revisions
Nov 25, 2018 12:24 pm RocketAssistedPuffin Relationship added duplicate of 0020356
Dec 4, 2018 4:36 pm Dune Relationship added related to 0020665
Dec 4, 2018 4:36 pm Dune Assigned To => x4000Bughunter
Dec 4, 2018 4:36 pm Dune Status new => assigned
Dec 29, 2018 2:22 pm Dune Relationship added related to 0020871
Jan 9, 2019 7:53 am RocketAssistedPuffin Assigned To x4000Bughunter => BadgerBadger
Jan 9, 2019 7:53 am RocketAssistedPuffin Status assigned => resolved
Jan 9, 2019 7:53 am RocketAssistedPuffin Resolution open => duplicate
Jan 9, 2019 7:53 am RocketAssistedPuffin Fixed in Version => 0.810 Brace for Cross Planet Attack
Jan 9, 2019 7:53 am RocketAssistedPuffin Note Added: 0050706