View Issue Details

IDProjectCategoryLast Update
0020770AI War 2[All Projects] Graphical BugJul 22, 2019 2:29 pm
ReporterDiakonAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionduplicate 
Product Version0.806 Sabre Company 
Fixed in Version0.877 The Strikecraft Goldilocks Zone 
Summary0020770: Lasers flying randomly
DescriptionThis bug happens on all worlds, basically lasers just fly across the map at insane speeds. They generally head to the up-right corner of screen, and are susceptible to pausing. It happens, when a unit that was being shot at dies, either before the laser gets to it, or before the laser gets launched after it was confirmed for fire. It happens most commonly when singular, weak units enter a system littered with turrets
TagsNo tags attached.

Relationships

duplicate of 0020748 resolvedBadgerBadger Shots going to bottom left corner 

Activities

BadgerBadger

Jul 22, 2019 2:29 pm

manager   ~0052298

Fixed

Issue History

Date Modified Username Field Change
Nov 11, 2018 11:12 am Diakon New Issue
Nov 11, 2018 12:06 pm Ovalcircle Relationship added duplicate of 0020748
Nov 13, 2018 10:33 am Dune Assigned To => x4000Bughunter
Nov 13, 2018 10:33 am Dune Status new => assigned
Jul 22, 2019 2:29 pm BadgerBadger Assigned To x4000Bughunter => BadgerBadger
Jul 22, 2019 2:29 pm BadgerBadger Status assigned => resolved
Jul 22, 2019 2:29 pm BadgerBadger Resolution open => duplicate
Jul 22, 2019 2:29 pm BadgerBadger Fixed in Version => 0.877 The Strikecraft Goldilocks Zone
Jul 22, 2019 2:29 pm BadgerBadger Note Added: 0052298