View Issue Details

IDProjectCategoryLast Update
0020725AI War 2[All Projects] Bug - GameplayMay 17, 2019 1:13 am
ReporterHeartHunter7Assigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.805 Mercs, Hacks, and, Drones, Oh My 
Fixed in Version0.807 Cyber Command 
Summary0020725: Dark Spire Vengeance attack minus time
DescriptionThis save is reproducing for me. But when i played long game from start the game, i had minus 5000+, but after a few saves/loads this timer disappeared
TagsNo tags attached.

Relationships

related to 0020415 resolvedBadgerBadger Dark Spire's otheres Vengeance generators dont make army+Spire attack has minus time 
related to 0020919 resolvedBadgerBadger Vengeance Generator shows negative countdown 

Activities

HeartHunter7

Nov 1, 2018 2:24 pm

reporter  

20181101212012_1.jpg (468,328 bytes)
dark minus4.savemet (50 bytes)
dark minus4.save (2,700,504 bytes)
ArcenDebugLog.txt (2,033,145 bytes)

Avenger1649

Nov 1, 2018 3:08 pm

reporter   ~0050410

I've noticed that this happens with waves as well, not just Dark Spire, the timer for CPAs and Waves will go negative, and then the game breaks.

I've also noticed that sometimes ships can't cross wormholes anymore when this happens, which means no one can go anywhere and we all just sit on our worlds, the game just grinds to a halt.

One last thing is that sometimes, when your Ark is restored to full health after being reverted to Neutral, you can't actually command or select it, and it just sits there. Technically you 'can' fix this issue by simply saving, then quitting the session and restarting from the save you just made, but it still seems like a big issue, since Arks are a large part of your game if they are enabled.

HeartHunter7

Nov 4, 2018 3:50 pm

reporter   ~0050436

Got lucky text error from last load save.

20181104234828_1.jpg (512,456 bytes)
ArcenDebugLog-2.txt (1,094,842 bytes)

Dominus Arbitrationis

Nov 20, 2018 4:24 pm

administrator   ~0050517

I think I fixed it. When it runs through that save, it now properly spawns a vengeance attack and the notification goes away.

BadgerBadger

May 17, 2019 1:13 am

manager   ~0051652

This hasn't been seen for a long time. Please open a new bug report if it is seen again

Issue History

Date Modified Username Field Change
Nov 1, 2018 2:24 pm HeartHunter7 New Issue
Nov 1, 2018 2:24 pm HeartHunter7 File Added: 20181101212012_1.jpg
Nov 1, 2018 2:24 pm HeartHunter7 File Added: ArcenDebugLog.txt
Nov 1, 2018 2:24 pm HeartHunter7 File Added: dark minus4.save
Nov 1, 2018 2:24 pm HeartHunter7 File Added: dark minus4.savemet
Nov 1, 2018 3:08 pm Avenger1649 Note Added: 0050410
Nov 3, 2018 10:09 am Dune Assigned To => Dune
Nov 3, 2018 10:09 am Dune Status new => assigned
Nov 4, 2018 3:50 pm HeartHunter7 File Added: 20181104234828_1.jpg
Nov 4, 2018 3:50 pm HeartHunter7 File Added: ArcenDebugLog-2.txt
Nov 4, 2018 3:50 pm HeartHunter7 Note Added: 0050436
Nov 20, 2018 4:24 pm Dominus Arbitrationis Assigned To Dune => Dominus Arbitrationis
Nov 20, 2018 4:24 pm Dominus Arbitrationis Status assigned => requires feedback
Nov 20, 2018 4:24 pm Dominus Arbitrationis Fixed in Version => 0.807 Cyber Command
Nov 20, 2018 4:24 pm Dominus Arbitrationis Note Added: 0050517
Nov 21, 2018 12:22 pm Dominus Arbitrationis Relationship added related to 0020415
Feb 8, 2019 10:42 am BadgerBadger Relationship added related to 0020919
May 17, 2019 1:13 am BadgerBadger Assigned To Dominus Arbitrationis => BadgerBadger
May 17, 2019 1:13 am BadgerBadger Status requires feedback => resolved
May 17, 2019 1:13 am BadgerBadger Resolution open => fixed
May 17, 2019 1:13 am BadgerBadger Note Added: 0051652