View Issue Details

IDProjectCategoryLast Update
0020720AI War 2[All Projects] Bug - GameplayNov 21, 2018 1:38 pm
Reporterwm46Assigned To 
Severityminor 
Status closedResolutionno change required 
Product Version0.805 Mercs, Hacks, and, Drones, Oh My 
Fixed in Version 
Summary0020720: Wormhole names spoil incoming AI attack even if it's not in the alerts yet
DescriptionYou can tell when an attack is queued up to hit a planet even when it doesn't appear in the alerts tab yet. This is because the wormhole used for the attack flashes red.

https://steamcommunity.com/sharedfiles/filedetails/?id=1553162520
TagsNo tags attached.

Activities

Exlium

Nov 1, 2018 4:03 am

reporter   ~0050408

in that screenshot there is an attack on route to that exact planet. I think you may have misunderstood.

Dominus Arbitrationis

Nov 21, 2018 1:38 pm

administrator   ~0050549

This appears to be working as intended.

Issue History

Date Modified Username Field Change
Oct 31, 2018 7:31 pm wm46 New Issue
Nov 1, 2018 4:03 am Exlium Note Added: 0050408
Nov 21, 2018 1:38 pm Dominus Arbitrationis Status new => closed
Nov 21, 2018 1:38 pm Dominus Arbitrationis Resolution open => no change required
Nov 21, 2018 1:38 pm Dominus Arbitrationis Note Added: 0050549