View Issue Details

IDProjectCategoryLast Update
0020614AI War 2[All Projects] Bug - GameplayMay 17, 2019 1:45 am
ReporterHeartHunter7Assigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionunable to reproduce 
Product Version0.804 Hack Me Quickly 
Fixed in VersionBETA 0.860 The Lobby Ate My Factions?? 
Summary0020614: AI using 0,39 power waves in the late game
DescriptionWormhole Invasions weak too.
TagsNo tags attached.

Activities

HeartHunter7

Oct 18, 2018 1:32 pm

reporter  

ArcenDebugLog.txt (1,518,563 bytes)
20181018191347_1.jpg (459,588 bytes)
low wave.savemet (44 bytes)
low wave.save (2,143,402 bytes)

RocketAssistedPuffin

Apr 18, 2019 3:24 pm

developer   ~0051165

Is this a thing being seen nowadays?

BadgerBadger

May 17, 2019 1:45 am

manager   ~0051661

A ton of changes have been made in the code since then. In general, pre-fleets balance problems need to be recreated on current builds.

Issue History

Date Modified Username Field Change
Oct 18, 2018 1:32 pm HeartHunter7 New Issue
Oct 18, 2018 1:32 pm HeartHunter7 File Added: 20181018191347_1.jpg
Oct 18, 2018 1:32 pm HeartHunter7 File Added: low wave.save
Oct 18, 2018 1:32 pm HeartHunter7 File Added: low wave.savemet
Oct 18, 2018 1:32 pm HeartHunter7 File Added: ArcenDebugLog.txt
Oct 24, 2018 10:14 am Dune Assigned To => RocketAssistedPuffin
Oct 24, 2018 10:14 am Dune Status new => acknowledged
Apr 18, 2019 3:24 pm RocketAssistedPuffin Status acknowledged => feedback
Apr 18, 2019 3:24 pm RocketAssistedPuffin Note Added: 0051165
May 17, 2019 1:45 am BadgerBadger Assigned To RocketAssistedPuffin => BadgerBadger
May 17, 2019 1:45 am BadgerBadger Status feedback => resolved
May 17, 2019 1:45 am BadgerBadger Resolution open => unable to reproduce
May 17, 2019 1:45 am BadgerBadger Fixed in Version => BETA 0.860 The Lobby Ate My Factions??
May 17, 2019 1:45 am BadgerBadger Note Added: 0051661