View Issue Details

IDProjectCategoryLast Update
0020593AI War 2[All Projects] Bug - GameplayOct 17, 2018 10:58 am
ReporterHeartHunter7Assigned To 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.803 The New Attack-Move 
Fixed in Version 
Summary0020593: Armor Golem passive doesnot always work
DescriptionYou can see on screen, that Sentinel frigat is not having reload debuff.
In the real fight, i see, that part of army in the debuff, part of army not.
TagsNo tags attached.

Activities

HeartHunter7

Oct 17, 2018 8:18 am

reporter  

golem passive.savemet (44 bytes)
golem passive.save (2,406,117 bytes)
20181017151118_1.jpg (370,921 bytes)

RocketAssistedPuffin

Oct 17, 2018 8:59 am

developer   ~0050121

Loaded it, works perfectly fine. Exactly as it should.

HeartHunter7

Oct 17, 2018 9:18 am

reporter   ~0050122

Passive must debuff 100 units, i dont see it. No one unit affected in this save.

RocketAssistedPuffin

Oct 17, 2018 9:56 am

developer   ~0050123

Last edited: Oct 17, 2018 10:14 am

View 2 revisions

Give me the target priority files that you use, please. Because I set it up to have 100 targets and it affects all of them perfectly. Want to find out if it's specific to your files or not.

HeartHunter7

Oct 17, 2018 10:33 am

reporter   ~0050125

Hm. I loaded save, and passive works.
I use vanila priority.
Thread\

RocketAssistedPuffin

Oct 17, 2018 10:58 am

developer   ~0050126

Uh, okay then. I'll mark it as resolved since it...seems to not be an issue? If it pops up again with regularity, after loading save, etc, then open it again I guess. And specify if it's vanilla targeting or your own as well please, since that was the cause of a previous bug report.

Issue History

Date Modified Username Field Change
Oct 17, 2018 8:18 am HeartHunter7 New Issue
Oct 17, 2018 8:18 am HeartHunter7 File Added: 20181017151118_1.jpg
Oct 17, 2018 8:18 am HeartHunter7 File Added: golem passive.save
Oct 17, 2018 8:18 am HeartHunter7 File Added: golem passive.savemet
Oct 17, 2018 8:59 am RocketAssistedPuffin Note Added: 0050121
Oct 17, 2018 9:18 am HeartHunter7 Note Added: 0050122
Oct 17, 2018 9:56 am RocketAssistedPuffin Note Added: 0050123
Oct 17, 2018 10:14 am RocketAssistedPuffin Note Edited: 0050123 View Revisions
Oct 17, 2018 10:33 am HeartHunter7 Note Added: 0050125
Oct 17, 2018 10:58 am RocketAssistedPuffin Status new => resolved
Oct 17, 2018 10:58 am RocketAssistedPuffin Resolution open => fixed
Oct 17, 2018 10:58 am RocketAssistedPuffin Note Added: 0050126