View Issue Details

IDProjectCategoryLast Update
0020399AI War 2[All Projects] GUIOct 13, 2018 8:33 pm
ReporterOvalcircleAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.776 A Legible Galaxy Map 
Fixed in Version0.783 Go Ahead And Shoot Me, Eyebot! 
Summary0020399: Hacking cost for "Covert Science Extraction" is wrong
DescriptionIt costs 3 points, not 20.
TagsNo tags attached.

Activities

Ovalcircle

Sep 29, 2018 3:44 pm

reporter  

20180929141931_1.jpg (231,701 bytes)
20180929141931_1.jpg (231,701 bytes)
20180929141920_1.jpg (190,761 bytes)
20180929141920_1.jpg (190,761 bytes)

BadgerBadger

Oct 1, 2018 1:04 am

manager   ~0049647

see if my most recent checkin fixed this

RocketAssistedPuffin

Oct 13, 2018 8:33 pm

developer   ~0049943

Was testing Hacking in general this morning, and this was costing 20 hacking points as intended.

Issue History

Date Modified Username Field Change
Sep 29, 2018 3:44 pm Ovalcircle New Issue
Sep 29, 2018 3:44 pm Ovalcircle File Added: 20180929141931_1.jpg
Sep 29, 2018 3:44 pm Ovalcircle File Added: 20180929141920_1.jpg
Oct 1, 2018 1:04 am BadgerBadger Assigned To => BadgerBadger
Oct 1, 2018 1:04 am BadgerBadger Status new => requires feedback
Oct 1, 2018 1:04 am BadgerBadger Note Added: 0049647
Oct 13, 2018 8:33 pm RocketAssistedPuffin Status requires feedback => resolved
Oct 13, 2018 8:33 pm RocketAssistedPuffin Resolution open => fixed
Oct 13, 2018 8:33 pm RocketAssistedPuffin Fixed in Version => 0.783 Go Ahead And Shoot Me, Eyebot!
Oct 13, 2018 8:33 pm RocketAssistedPuffin Note Added: 0049943