View Issue Details

IDProjectCategoryLast Update
0020280AI War 2[All Projects] Bug - GameplayOct 3, 2018 3:45 pm
ReporterOvalcircleAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.769-0.770 Thinking Long-Term 
Fixed in Version0.778 I'm Talking To HIM, Not You! 
Summary0020280: Rally to point is broke.
DescriptionThey clump up on the Space dock and then they move out of the Space docks model after a few seconds.

Edit: Screenshots are in reverse order for some reason
TagsNo tags attached.

Activities

Ovalcircle

Sep 14, 2018 6:12 pm

reporter  

20180914180229_1.jpg (177,887 bytes)
20180914180229_1.jpg (177,887 bytes)
20180914180402_1.jpg (147,349 bytes)
20180914180402_1.jpg (147,349 bytes)
20180914180413_1.jpg (161,220 bytes)
20180914180413_1.jpg (161,220 bytes)
20180914180349_1.jpg (198,046 bytes)
20180914180349_1.jpg (198,046 bytes)
20180914180323_1.jpg (213,971 bytes)
20180914180323_1.jpg (213,971 bytes)

BadgerBadger

Sep 14, 2018 6:16 pm

manager   ~0049251

Can you give me a save game in which this is happening? I started a new game and rally to point seems to be working

Ovalcircle

Sep 14, 2018 6:31 pm

reporter   ~0049252

Here.

Rally bug.savemet (47 bytes)
Rally bug.save (745,926 bytes)

RabidSanity

Sep 14, 2018 6:41 pm

reporter   ~0049254

I am also experiencing this issue when starting a new game. After quitting the game and starting again a few times I lost the ability to build anything. I then quit AI War and couldn't start it again. I had to restart steam in order for AI War 2 to launch again.

BadgerBadger

Sep 14, 2018 7:06 pm

manager   ~0049257

I loaded your save in my Dev build and it works fine. I loaded your game in a Steam build and it's broken.

x4000Bughunter

Sep 15, 2018 4:01 pm

administrator   ~0049279

I... wat?? These are some funky issues, for sure. Are folks still seeing this in the steam version? I pushed a new build after these reports. Thanks all. :)

RabidSanity

Sep 16, 2018 8:08 pm

reporter   ~0049304

I am no longer able to repro this in 0.772.

BadgerBadger

Sep 16, 2018 10:34 pm

manager   ~0049307

no longer reproduces, per tester

Ovalcircle

Sep 20, 2018 8:29 pm

reporter   ~0049365

This is happening again in .0773. This time, nothing shows up when I click it. I click the flag, click somewhere in the gravwell, and it goes to the ships tab for some reason. As if It registered as a regular click, rather than a rally-to-point flag click

BadgerBadger

Sep 20, 2018 9:09 pm

manager   ~0049366

Looks like it's broken again

x4000Bughunter

Oct 2, 2018 7:21 pm

administrator   ~0049711

How is this in 0.778?

Ovalcircle

Oct 2, 2018 7:41 pm

reporter   ~0049716

Works fine. The only thing is that weird message that shows up instead of notification text, but I see that's fixed for .779

x4000Bughunter

Oct 3, 2018 3:03 pm

administrator   ~0049750

Which weird messages? I fixed that in 0.778, the only one I was aware of...

Glad it's working, though!

Ovalcircle

Oct 3, 2018 3:11 pm

reporter   ~0049753

Sorry, I was out and replied via phone and I messed up the version numbers. The weird message was the double character buffer notification message, which was fixed for .778.

x4000Bughunter

Oct 3, 2018 3:45 pm

administrator   ~0049756

Awesome -- glad that did it, then! I was concerned that the bug was still there with the message somehow. :)

Issue History

Date Modified Username Field Change
Sep 14, 2018 6:12 pm Ovalcircle New Issue
Sep 14, 2018 6:12 pm Ovalcircle File Added: 20180914180229_1.jpg
Sep 14, 2018 6:12 pm Ovalcircle File Added: 20180914180323_1.jpg
Sep 14, 2018 6:12 pm Ovalcircle File Added: 20180914180349_1.jpg
Sep 14, 2018 6:12 pm Ovalcircle File Added: 20180914180402_1.jpg
Sep 14, 2018 6:12 pm Ovalcircle File Added: 20180914180413_1.jpg
Sep 14, 2018 6:12 pm Ovalcircle Description Updated View Revisions
Sep 14, 2018 6:16 pm BadgerBadger Note Added: 0049251
Sep 14, 2018 6:31 pm Ovalcircle File Added: Rally bug.save
Sep 14, 2018 6:31 pm Ovalcircle File Added: Rally bug.savemet
Sep 14, 2018 6:31 pm Ovalcircle Note Added: 0049252
Sep 14, 2018 6:41 pm RabidSanity Note Added: 0049254
Sep 14, 2018 7:06 pm BadgerBadger Note Added: 0049257
Sep 14, 2018 7:06 pm BadgerBadger Assigned To => x4000Bughunter
Sep 14, 2018 7:06 pm BadgerBadger Status new => assigned
Sep 15, 2018 4:01 pm x4000Bughunter Note Added: 0049279
Sep 16, 2018 8:08 pm RabidSanity Note Added: 0049304
Sep 16, 2018 10:34 pm BadgerBadger Status assigned => resolved
Sep 16, 2018 10:34 pm BadgerBadger Resolution open => unable to reproduce
Sep 16, 2018 10:34 pm BadgerBadger Fixed in Version => 0.772 Eye See You
Sep 16, 2018 10:34 pm BadgerBadger Note Added: 0049307
Sep 20, 2018 8:29 pm Ovalcircle Note Added: 0049365
Sep 20, 2018 9:09 pm BadgerBadger Assigned To x4000Bughunter =>
Sep 20, 2018 9:09 pm BadgerBadger Status resolved => new
Sep 20, 2018 9:09 pm BadgerBadger Resolution unable to reproduce => reopened
Sep 20, 2018 9:09 pm BadgerBadger Note Added: 0049366
Oct 2, 2018 7:21 pm x4000Bughunter Assigned To => x4000Bughunter
Oct 2, 2018 7:21 pm x4000Bughunter Status new => feedback
Oct 2, 2018 7:21 pm x4000Bughunter Note Added: 0049711
Oct 2, 2018 7:41 pm Ovalcircle Note Added: 0049716
Oct 2, 2018 7:41 pm Ovalcircle Status feedback => assigned
Oct 3, 2018 3:03 pm x4000Bughunter Note Added: 0049750
Oct 3, 2018 3:11 pm Ovalcircle Note Added: 0049753
Oct 3, 2018 3:45 pm x4000Bughunter Status assigned => resolved
Oct 3, 2018 3:45 pm x4000Bughunter Resolution reopened => fixed
Oct 3, 2018 3:45 pm x4000Bughunter Fixed in Version 0.772 Eye See You => 0.778 I'm Talking To HIM, Not You!
Oct 3, 2018 3:45 pm x4000Bughunter Note Added: 0049756