View Issue Details

IDProjectCategoryLast Update
0019891AI War 2[All Projects] SuggestionSep 20, 2018 7:18 pm
ReporterOvalcircleAssigned ToRocketAssistedPuffin 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.758 Release The Warden 
Fixed in Version0.774 Five Thousand Days 
Summary0019891: Please make Hunter Fleet Missile Corvette icons more red
DescriptionI can barely tell the difference between the orange icon and the "red" Hunter Fleet one. The red is so faded it still looks orange.

TagsNo tags attached.

Relationships

child of 0020159 resolvedx4000Bughunter Icon work todo (parent). 

Activities

Ovalcircle

Aug 2, 2018 12:17 am

reporter  

x4000Bughunter

Sep 19, 2018 7:27 pm

administrator   ~0049347

Puffin, is this something you could experiment with tweaking? Feel free to assign this back to me if not...

RocketAssistedPuffin

Sep 19, 2018 7:44 pm

developer   ~0049348

Actually Chris I've set up new default colours for every faction, complete with "allegiance" trims like Eric was talking about, as an experiment. They seem good, so I'm likely putting them in.

x4000Bughunter

Sep 19, 2018 7:50 pm

administrator   ~0049349

Sweet!! I'm very excited to hear that. :)

RocketAssistedPuffin

Sep 19, 2018 7:53 pm

developer   ~0049350

Aaaaaaand the colours are in!

RocketAssistedPuffin

Sep 19, 2018 7:54 pm

developer   ~0049351

Sentinels - Black
Warden - Gold
Hunter - Gray

All the other factions have their own ones too.

20180920002513_1.jpg (391,992 bytes)

x4000Bughunter

Sep 19, 2018 8:04 pm

administrator   ~0049352

Whoa!!!! That's really gorgeous... and freaky.

RocketAssistedPuffin

Sep 19, 2018 8:08 pm

developer   ~0049353

I lightened the black a bit, since it was hiding the shading in the icons and I figure people new might struggle to pick it out.

x4000Bughunter

Sep 19, 2018 8:19 pm

administrator   ~0049354

Yep, I think that sounds smart actually.

RocketAssistedPuffin

Sep 20, 2018 5:05 am

developer   ~0049358

Last edited: Sep 20, 2018 6:29 am

View 4 revisions

So the changes kind of got...really bad feedback. So I'll need to think about it again...

Oval, if you suggested a colour alteration that'd make this clearer for you, I can put it in - because I...actually don't see what you mean. I don't think I can make the Hunters red more red or anything, to my eyes at least. A Sentinel colour change maybe?

(If you want to that is! I could make the Sentinel shift a tad towards yellow to move it away from the red if that helps, still orange.

Ovalcircle

Sep 20, 2018 10:21 am

reporter   ~0049359

My problem was with the in-game icons. Look at AI War 2 Where's Waldo Hunter Fleet (1).jpg and AI War 2 Where's Waldo Hunter Fleet (4).jpg. See how they can pass for orange? That was what I had an issue with. I believe the problem was caused by the "thinness" of the Missile Corvette icon. Notice how the Fighter and bomber icons are big and wide, while the Missile Corvette icon is thin and short, taking up only half the allotted space of the Sidebar "tile". This might have been fixed with the new AI Triangle units since they take up more space, resulting in more red being shown.

RocketAssistedPuffin

Sep 20, 2018 10:28 am

developer   ~0049360

I still don't confuse them, with the unit icon or the sidebar icon. I'm admittedly protanopia colourblind, but I've never had issues with red/orange. Even the Corvette icon I can differentiate with the colours...

I'll try shifting the default Sentinel away a little from as much red, see if that helps you.

RocketAssistedPuffin

Sep 20, 2018 7:18 pm

developer   ~0049363

This has been done again...shifted Sentinel default colour slightly away from red.

It occurs to me that I'm not the best person for this, being colourblind. Only a bit, but still.

Issue History

Date Modified Username Field Change
Aug 2, 2018 12:17 am Ovalcircle New Issue
Aug 2, 2018 12:17 am Ovalcircle File Added: AI War 2 Where's Waldo Hunter Fleet (2).jpg
Aug 2, 2018 12:17 am Ovalcircle File Added: AI War 2 Where's Waldo Hunter Fleet (3).jpg
Aug 2, 2018 12:17 am Ovalcircle File Added: AI War 2 Where's Waldo Hunter Fleet (4).jpg
Aug 2, 2018 12:17 am Ovalcircle File Added: AI War 2 Where's Waldo Hunter Fleet (5).jpg
Aug 2, 2018 12:17 am Ovalcircle File Added: AI War 2 Where's Waldo Hunter Fleet (1).jpg
Sep 6, 2018 10:22 am x4000Bughunter Relationship added child of 0020159
Sep 6, 2018 10:22 am x4000Bughunter Assigned To => x4000Bughunter
Sep 6, 2018 10:22 am x4000Bughunter Status new => assigned
Sep 19, 2018 7:27 pm x4000Bughunter Assigned To x4000Bughunter => RocketAssistedPuffin
Sep 19, 2018 7:27 pm x4000Bughunter Note Added: 0049347
Sep 19, 2018 7:44 pm RocketAssistedPuffin Note Added: 0049348
Sep 19, 2018 7:50 pm x4000Bughunter Note Added: 0049349
Sep 19, 2018 7:53 pm RocketAssistedPuffin Status assigned => resolved
Sep 19, 2018 7:53 pm RocketAssistedPuffin Resolution open => fixed
Sep 19, 2018 7:53 pm RocketAssistedPuffin Fixed in Version => 0.774 Five Thousand Days
Sep 19, 2018 7:53 pm RocketAssistedPuffin Note Added: 0049350
Sep 19, 2018 7:54 pm RocketAssistedPuffin File Added: 20180920002513_1.jpg
Sep 19, 2018 7:54 pm RocketAssistedPuffin Note Added: 0049351
Sep 19, 2018 8:04 pm x4000Bughunter Note Added: 0049352
Sep 19, 2018 8:08 pm RocketAssistedPuffin Note Added: 0049353
Sep 19, 2018 8:19 pm x4000Bughunter Note Added: 0049354
Sep 20, 2018 5:05 am RocketAssistedPuffin Status resolved => assigned
Sep 20, 2018 5:05 am RocketAssistedPuffin Note Added: 0049358
Sep 20, 2018 5:11 am RocketAssistedPuffin Note Edited: 0049358 View Revisions
Sep 20, 2018 5:53 am RocketAssistedPuffin Note Edited: 0049358 View Revisions
Sep 20, 2018 6:29 am RocketAssistedPuffin Note Edited: 0049358 View Revisions
Sep 20, 2018 10:21 am Ovalcircle Note Added: 0049359
Sep 20, 2018 10:28 am RocketAssistedPuffin Note Added: 0049360
Sep 20, 2018 7:18 pm RocketAssistedPuffin Status assigned => resolved
Sep 20, 2018 7:18 pm RocketAssistedPuffin Note Added: 0049363