View Issue Details

IDProjectCategoryLast Update
0019792AI War 2[All Projects] Bug - GameplayNov 21, 2018 10:58 am
ReporterRocketAssistedPuffinAssigned Tox4000Bughunter 
Severitytrivial 
Status resolvedResolutionfixed 
Product Version0.750 My Friend The Marauder 
Fixed in Version0.807 Cyber Command 
Summary0019792: Ships stuck on hostile forcefield
DescriptionScouts heading to wormhole ran face first into forcefield; can no longer move.
TagsNo tags attached.
Internal Weight

Relationships

has duplicate 0019868 resolvedx4000Bughunter Scouts get stuck on enemy forcefield 
related to 0020074 resolvedx4000Bughunter skout stacked in shield 

Activities

RocketAssistedPuffin

Jul 18, 2018 3:21 pm

developer  

UnitStuckForcefield.png (1,771,727 bytes)

vinco

Jul 26, 2018 7:46 pm

reporter   ~0048116

Should likely combine with 0019868: Scouts get stuck on enemy forcefield

x4000Bughunter

Oct 11, 2018 12:16 pm

administrator   ~0049858

Bobtree:

Ships not pathing around force fields is really annoying, they get stuck and you forget them, and I end up self-destructing them instead of bothering with the micro. Ships can also get stuck under enemy force fields.

RocketAssistedPuffin

Oct 13, 2018 8:34 pm

developer   ~0049944

With the AIs static forcefields being zapped from all new games, see if this ever comes up again now the only things they can get stuck on are forcefields that would move out of the way.

RocketAssistedPuffin

Nov 20, 2018 4:49 pm

developer   ~0050525

Marking as fixed for now...since it hasn't came up in weeks. Heck, over a month.

Dominus Arbitrationis

Nov 21, 2018 10:58 am

administrator   ~0050544

Fixed at some point. And AI no longer has shields.

Issue History

Date Modified Username Field Change
Jul 18, 2018 3:21 pm RocketAssistedPuffin New Issue
Jul 18, 2018 3:21 pm RocketAssistedPuffin File Added: UnitStuckForcefield.png
Jul 26, 2018 6:00 pm Ovalcircle Relationship added related to 0019868
Jul 26, 2018 7:46 pm vinco Note Added: 0048116
Jul 26, 2018 10:28 pm Ovalcircle Relationship deleted related to 0019868
Jul 26, 2018 10:28 pm Ovalcircle Relationship added duplicate of 0019868
Jul 26, 2018 10:28 pm Ovalcircle Relationship deleted 0019868
Jul 26, 2018 10:28 pm Ovalcircle Relationship added has duplicate 0019868
Sep 5, 2018 7:38 pm BadgerBadger Relationship added related to 0020074
Sep 5, 2018 8:18 pm x4000Bughunter Assigned To => x4000Bughunter
Sep 5, 2018 8:18 pm x4000Bughunter Status new => assigned
Oct 11, 2018 12:16 pm x4000Bughunter Note Added: 0049858
Oct 13, 2018 8:34 pm RocketAssistedPuffin Status assigned => feedback
Oct 13, 2018 8:34 pm RocketAssistedPuffin Note Added: 0049944
Nov 20, 2018 4:49 pm RocketAssistedPuffin Status feedback => assigned
Nov 20, 2018 4:49 pm RocketAssistedPuffin Resolution open => fixed
Nov 20, 2018 4:49 pm RocketAssistedPuffin Note Added: 0050525
Nov 21, 2018 10:58 am Dominus Arbitrationis Status assigned => resolved
Nov 21, 2018 10:58 am Dominus Arbitrationis Fixed in Version => 0.807 Cyber Command
Nov 21, 2018 10:58 am Dominus Arbitrationis Note Added: 0050544