View Issue Details

IDProjectCategoryLast Update
0019756AI War 2[All Projects] Bug - GameplaySep 23, 2018 2:03 pm
ReporterOvalcircleAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionunable to reproduce 
Product Version0.749 Release The Hounds 
Fixed in Version 
Summary0019756: Devourer is going back and forth between three planets/
DescriptionDevourer is at the top
TagsNo tags attached.

Activities

Ovalcircle

Jul 12, 2018 5:07 pm

reporter  

Devourer Patrol.save (4,479,782 bytes)
Devourer Patrol.savemet (49 bytes)

BadgerBadger

Jul 19, 2018 6:43 pm

manager   ~0047970

We had some problems with bad random numbers for a while, I wonder if this is related

BadgerBadger

Sep 23, 2018 2:03 pm

manager   ~0049396

I don't think this has been seen in a long time

Issue History

Date Modified Username Field Change
Jul 12, 2018 5:07 pm Ovalcircle New Issue
Jul 12, 2018 5:07 pm Ovalcircle File Added: Devourer Patrol.save
Jul 12, 2018 5:07 pm Ovalcircle File Added: Devourer Patrol.savemet
Jul 12, 2018 5:31 pm BadgerBadger Assigned To => BadgerBadger
Jul 12, 2018 5:31 pm BadgerBadger Status new => assigned
Jul 19, 2018 6:43 pm BadgerBadger Note Added: 0047970
Sep 23, 2018 2:03 pm BadgerBadger Status assigned => resolved
Sep 23, 2018 2:03 pm BadgerBadger Resolution open => unable to reproduce
Sep 23, 2018 2:03 pm BadgerBadger Note Added: 0049396