View Issue Details

IDProjectCategoryLast Update
0019655AI War 2[All Projects] GUISep 24, 2018 9:17 pm
Reporterx4000BughunterAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.746 Disposing of the Invisible Man 
Fixed in Version0.774 Five Thousand Days 
Summary0019655: after all scouts on a planet are killed, save last seen intel like in AI War 1
DescriptionCredit: dv = i ln(w0 / wf)
https://steamcommunity.com/app/573410/discussions/0/1726450077659326557/
TagsNo tags attached.
Internal Weight

Activities

RocketAssistedPuffin

Jul 26, 2018 7:16 pm

developer   ~0048115

Currently clicking on planets in the galaxy map is giving me the last seen intel, exactly as was suggested. I can't find mention of it in patch notes...happy little accident?

You don't see things on the planet itself though.

LastSeenIntel.png (799,168 bytes)

BadgerBadger

Jul 26, 2018 10:38 pm

manager   ~0048121

Showing a"last time I saw this Intel" on a planet when you don't have a unit there isn't straightforward in AIW2's visualization model. I doubt it's worth the effort as long as the galaxy map view is accurate and useful

RocketAssistedPuffin

Jul 27, 2018 7:25 am

developer   ~0048123

Agreed. It's only useful in my experience for more precise combat planning - but if you were to do that, just quickly rescout it.

BadgerBadger

Aug 9, 2018 11:50 am

manager   ~0048225

It sounds like this is already in a reasonable place. Let us know if you think otherwise

RocketAssistedPuffin

Sep 24, 2018 9:17 pm

developer   ~0049439

This has been working as intended seemingly, for quite a few releases! You can't see where everything is on the planet, but the sidebar intel is correct.

Issue History

Date Modified Username Field Change
Jun 29, 2018 4:50 pm x4000Bughunter New Issue
Jun 29, 2018 4:50 pm x4000Bughunter Status new => assigned
Jun 29, 2018 4:50 pm x4000Bughunter Assigned To => x4000Bughunter
Jul 26, 2018 7:16 pm RocketAssistedPuffin File Added: LastSeenIntel.png
Jul 26, 2018 7:16 pm RocketAssistedPuffin Note Added: 0048115
Jul 26, 2018 10:38 pm BadgerBadger Note Added: 0048121
Jul 27, 2018 7:25 am RocketAssistedPuffin Note Added: 0048123
Aug 9, 2018 11:50 am BadgerBadger Status assigned => requires feedback
Aug 9, 2018 11:50 am BadgerBadger Note Added: 0048225
Sep 24, 2018 9:17 pm RocketAssistedPuffin Status requires feedback => resolved
Sep 24, 2018 9:17 pm RocketAssistedPuffin Resolution open => fixed
Sep 24, 2018 9:17 pm RocketAssistedPuffin Fixed in Version => 0.774 Five Thousand Days
Sep 24, 2018 9:17 pm RocketAssistedPuffin Note Added: 0049439