View Issue Details

IDProjectCategoryLast Update
0019616AI War 2[All Projects] Bug - GameplayJun 28, 2018 7:14 pm
ReporterhawkAssigned Tokeith.lamothe 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.740 Clean Up That Nebula, Young Man! 
Fixed in Version0.745 A Pivot And A Leap Forward 
Summary0019616: Build pause doesn't work (at least for mobile ship builders)
DescriptionIn attached save game:
- Building at Ark is paused
- Building at Flagship is on

Both will continue to build fleet ships
TagsNo tags attached.

Activities

hawk

Apr 29, 2018 1:31 pm

reporter  

Build Pause.save (1,964,606 bytes)
Build Pause.savemet (38 bytes)

x4000Bughunter

Apr 29, 2018 1:37 pm

administrator   ~0047511

Known issue, yes. I need to fix that! The rally post thing doesn't work, either; those just never were finished prior to us deciding on the pivot. I'm partly just waiting on a new design for those bits.

hawk

Apr 29, 2018 1:39 pm

reporter   ~0047513

Gotcha.

Just FYI, Both rally and group say "coming soon" while the build pause tooltip makes it seem like it is functional.

x4000Bughunter

Apr 29, 2018 1:42 pm

administrator   ~0047515

Oh right, I forgot about that. I actually did code it up to work, but then was getting errors when it was sending the commands. It's on Keith's trello to fix that, but now he's on the pivot wave 1.

hawk

Apr 29, 2018 1:48 pm

reporter   ~0047516

Well, I don't want to distract from that!! :) We all can't wait to get out hands on that update!

BadgerBadger

Apr 29, 2018 2:13 pm

manager   ~0047518

I fixed the Pause Button Causes Errors problem you mention a while ago. The problem is the underlying pause functionality doesn't seem to work. See my checkin notice from April 15th.

x4000Bughunter

Apr 29, 2018 3:54 pm

administrator   ~0047521

Oh! I missed that entirely. Well, that's still a thing for Keith, then, I suppose. Anyhow, I agree, I can't wait to see the new batch of stuff from Keith, either.

x4000Bughunter

Jun 28, 2018 7:14 pm

administrator   ~0047615

Thanks, Keith!

Issue History

Date Modified Username Field Change
Apr 29, 2018 1:31 pm hawk New Issue
Apr 29, 2018 1:31 pm hawk File Added: Build Pause.save
Apr 29, 2018 1:31 pm hawk File Added: Build Pause.savemet
Apr 29, 2018 1:36 pm x4000Bughunter Assigned To => x4000Bughunter
Apr 29, 2018 1:36 pm x4000Bughunter Status new => assigned
Apr 29, 2018 1:37 pm x4000Bughunter Note Added: 0047511
Apr 29, 2018 1:39 pm hawk Note Added: 0047513
Apr 29, 2018 1:42 pm x4000Bughunter Note Added: 0047515
Apr 29, 2018 1:48 pm hawk Note Added: 0047516
Apr 29, 2018 2:13 pm BadgerBadger Note Added: 0047518
Apr 29, 2018 3:54 pm x4000Bughunter Note Added: 0047521
Jun 28, 2018 7:14 pm x4000Bughunter Assigned To x4000Bughunter => keith.lamothe
Jun 28, 2018 7:14 pm x4000Bughunter Status assigned => resolved
Jun 28, 2018 7:14 pm x4000Bughunter Resolution open => fixed
Jun 28, 2018 7:14 pm x4000Bughunter Fixed in Version => 0.745 A Pivot And A Leap Forward
Jun 28, 2018 7:14 pm x4000Bughunter Note Added: 0047615