View Issue Details

IDProjectCategoryLast Update
0019613AI War 2[All Projects] Crash/ExceptionApr 29, 2018 12:45 pm
ReporterOvalcircleAssigned Tox4000Bughunter 
Severityminor 
Status closedResolutionunable to reproduce 
Product Version0.740 Clean Up That Nebula, Young Man! 
Fixed in Version 
Summary0019613: I don't even know what to say about this
DescriptionLoaded the game up and the view in the attached pic appeared. Also attached Debug log. Starts at 4/27/2018 9:05:04 PM
TagsNo tags attached.

Activities

Ovalcircle

Apr 27, 2018 9:10 pm

reporter  

ArcenDebugLog.txt (953,141 bytes)
AI War 2 Wut.jpg (200,793 bytes)
AI War 2 Wut.jpg (200,793 bytes)

BadgerBadger

Apr 28, 2018 8:59 am

manager   ~0047492

Can you get Steam to verify your install? This error typically means that the game can't find some of the necessary libraries for the game (which should be installed with the game). Did something happen to those files?

Ovalcircle

Apr 28, 2018 1:00 pm

reporter   ~0047493

Pretty sure it didn't. I alt tabbed, started it up again and it was fine.

x4000Bughunter

Apr 29, 2018 11:18 am

administrator   ~0047496

I was having some issues with the last push for a bit, and I think you might have been caught in the middle of it. Sorry about that!

Ovalcircle

Apr 29, 2018 12:45 pm

reporter   ~0047507

It's okay.

Issue History

Date Modified Username Field Change
Apr 27, 2018 9:10 pm Ovalcircle New Issue
Apr 27, 2018 9:10 pm Ovalcircle File Added: AI War 2 Wut.jpg
Apr 27, 2018 9:10 pm Ovalcircle File Added: ArcenDebugLog.txt
Apr 27, 2018 11:40 pm Ovalcircle Description Updated View Revisions
Apr 28, 2018 8:59 am BadgerBadger Note Added: 0047492
Apr 28, 2018 1:00 pm Ovalcircle Note Added: 0047493
Apr 29, 2018 11:18 am x4000Bughunter Assigned To => x4000Bughunter
Apr 29, 2018 11:18 am x4000Bughunter Status new => closed
Apr 29, 2018 11:18 am x4000Bughunter Resolution open => unable to reproduce
Apr 29, 2018 11:18 am x4000Bughunter Note Added: 0047496
Apr 29, 2018 12:45 pm Ovalcircle Note Added: 0047507