View Issue Details

IDProjectCategoryLast Update
0019592AI War 2[All Projects] Bug - GameplayApr 25, 2018 11:57 pm
ReporterOvalcircleAssigned ToBadgerBadger 
Severityminor 
Status resolvedResolutionduplicate 
Product Version0.720 
Fixed in Version0.740 Clean Up That Nebula, Young Man! 
Summary0019592: Bomber is now allied with Devourer Golem
DescriptionSame game as the previous report with the random Nanocaust ship showing up. I was watching the Devourer clean house when I looked away from the screen for one second and now there is a bomber allied with the Devourer Golem. Save and picture attached.
Edit: Just for extra clarification, the affected bomber was part of the AI Sentinels.
TagsNo tags attached.

Relationships

duplicate of 0019604 resolvedkeith.lamothe Partitioning bug for AOE weapons allows AOE to hit multiple planets 

Activities

Ovalcircle

Apr 15, 2018 7:48 pm

reporter  

Devourer Bug.jpg (194,970 bytes)
Devourer Bug.jpg (194,970 bytes)
Devourer bug.save (2,227,205 bytes)

BadgerBadger

Apr 25, 2018 11:57 pm

manager   ~0047471

This bug as described would be prevented by the fix for 0019604, but there is still a bug here. Make sure that the Nanocaust always gets new Nanocausted ships; there was a hole where if a non-Nanocaust faction killed a unit that had taken Nanocaust damage, the killing faction would get the new zombie ship instead of the Nanocaust.

Issue History

Date Modified Username Field Change
Apr 15, 2018 7:48 pm Ovalcircle New Issue
Apr 15, 2018 7:48 pm Ovalcircle File Added: Devourer Bug.jpg
Apr 15, 2018 7:48 pm Ovalcircle File Added: Devourer bug.save
Apr 15, 2018 7:49 pm Ovalcircle Description Updated View Revisions
Apr 16, 2018 12:10 am Ovalcircle Description Updated View Revisions
Apr 25, 2018 11:50 pm BadgerBadger Relationship added related to 0019604
Apr 25, 2018 11:51 pm BadgerBadger Relationship replaced duplicate of 0019604
Apr 25, 2018 11:57 pm BadgerBadger Assigned To => BadgerBadger
Apr 25, 2018 11:57 pm BadgerBadger Status new => resolved
Apr 25, 2018 11:57 pm BadgerBadger Resolution open => duplicate
Apr 25, 2018 11:57 pm BadgerBadger Fixed in Version => 0.740 Clean Up That Nebula, Young Man!
Apr 25, 2018 11:57 pm BadgerBadger Note Added: 0047471