View Issue Details

IDProjectCategoryLast Update
0019470AI War 2[All Projects] Bug - OtherApr 18, 2019 1:36 pm
ReporterBadgerBadgerAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.711 
Fixed in Version 
Summary0019470: You can create new games with the same Campaign name
DescriptionI started a game with campaign name xyz. I then saved a game in that campaign.

Then I started a new game and also gave it the campaign name xyz. I then saved a game in that campaign.

Now I have 2 save games under the same campaign, but on different maps. This could lead to confusion. I propose that once you have a campaign with a name then trying to create a new campaign with the same name will give an error ("This campaign name is already in use")
TagsNo tags attached.

Relationships

child of 0020151 assignedx4000Bughunter Completely redo lobby (parent). 

Activities

x4000Bughunter

Apr 18, 2019 1:36 pm

administrator   ~0051103

This is actually by design and something I like, honestly.

Issue History

Date Modified Username Field Change
Mar 11, 2018 11:31 am BadgerBadger New Issue
Mar 11, 2018 11:31 am BadgerBadger Status new => assigned
Mar 11, 2018 11:31 am BadgerBadger Assigned To => x4000Bughunter
Sep 6, 2018 10:15 am x4000Bughunter Relationship added child of 0020151
Apr 18, 2019 1:36 pm x4000Bughunter Status assigned => resolved
Apr 18, 2019 1:36 pm x4000Bughunter Resolution open => fixed
Apr 18, 2019 1:36 pm x4000Bughunter Note Added: 0051103