View Issue Details

IDProjectCategoryLast Update
0019421AI War 2[All Projects] Gameplay IssueAug 22, 2018 3:05 pm
ReporterBadgerBadgerAssigned Tox4000Bughunter 
Severityminor 
Status closedResolutionunable to reproduce 
Product Version0.706 
Fixed in Version0.759-0.760 Only The Start of Discovery 
Summary0019421: Confused group number
DescriptionI tried to assign a fleet not including my Ark to a new Control Group. In the Group menu, it looks like this new group is group 3. However, when I mouseover the Control Group in the upper left I see it is Group 11 (as the text above the Group Menu informs me). This is strange
TagsNo tags attached.

Activities

BadgerBadger

Feb 10, 2018 12:36 am

manager  

confusedGroupNumber.jpg (888,365 bytes)
confusedGroup~#EN#62933172#2438#anotherLongOne#Vanilla#Difficulty 5.save (1,531,150 bytes)

BadgerBadger

Aug 22, 2018 3:05 pm

manager   ~0048285

This is a pre-pivot bug

Issue History

Date Modified Username Field Change
Feb 10, 2018 12:36 am BadgerBadger New Issue
Feb 10, 2018 12:36 am BadgerBadger Status new => assigned
Feb 10, 2018 12:36 am BadgerBadger Assigned To => keith.lamothe
Feb 10, 2018 12:36 am BadgerBadger File Added: confusedGroupNumber.jpg
Feb 10, 2018 12:36 am BadgerBadger File Added: confusedGroup~#EN#62933172#2438#anotherLongOne#Vanilla#Difficulty 5.save
Mar 23, 2018 9:04 am x4000Bughunter Assigned To keith.lamothe => x4000Bughunter
Aug 22, 2018 3:05 pm BadgerBadger Status assigned => closed
Aug 22, 2018 3:05 pm BadgerBadger Resolution open => unable to reproduce
Aug 22, 2018 3:05 pm BadgerBadger Fixed in Version => 0.759-0.760 Only The Start of Discovery
Aug 22, 2018 3:05 pm BadgerBadger Note Added: 0048285