View Issue Details

IDProjectCategoryLast Update
0019209AI War 2[All Projects] Gameplay IssueSep 8, 2017 3:58 pm
ReporterBadgerBadgerAssigned Tokeith.lamothe 
Severitymajor 
Status resolvedResolutionfixed 
Product Version0.504 Big Ship Graphics Batch + Test And Revise Pass #3 
Fixed in Version0.518 
Summary0019209: Can't capture Golems/ARS
DescriptionI started a new game and captured a planet with a Golem, Flagship and ARS. The Flagship was promptly captured, but the ARS/Golem did not get captured.
TagsNo tags attached.

Activities

BadgerBadger

Aug 1, 2017 2:26 pm

reporter   ~0046401

I thought I had uploaded a save game for this, but it doesn't seem to have happened. I'll try to get you a save later today

BadgerBadger

Aug 3, 2017 12:55 pm

reporter  

PlanetBoole~#CI#343220478#531#NoCapture#Vanilla#Normal.save (1,180,550 bytes)

BadgerBadger

Aug 5, 2017 10:51 am

reporter   ~0046414

Here's another reproduction.

cantCaptureARS~#HO#913001428#1441#StuckShipsGame#Vanilla#Normal.save (1,180,377 bytes)

BadgerBadger

Aug 25, 2017 3:31 pm

reporter   ~0046444

This continues to reproduce even on .513. I made sure I had enough fuel and metal, but Golems just don't let themselves be captured.

BadgerBadger

Aug 28, 2017 11:39 am

reporter   ~0046446

Incidentally, I reloaded an old game where I did own a golem but it had been damaged. I observed that the Golem wasn't being repaired (though I had lots of metal and fuel), and when I enabled "Repairing Traces" in the tracing menu there was no entry for the golem.

BadgerBadger

Aug 30, 2017 5:10 pm

reporter   ~0046448

Looks like the "unable to capture golem" issue seems to pertain to non-botnet golems. I can capture a botnet.

keith.lamothe

Sep 8, 2017 3:58 pm

administrator   ~0046465

Finally :)

Issue History

Date Modified Username Field Change
Aug 1, 2017 12:02 pm BadgerBadger New Issue
Aug 1, 2017 2:26 pm BadgerBadger Note Added: 0046401
Aug 3, 2017 12:55 pm BadgerBadger File Added: PlanetBoole~#CI#343220478#531#NoCapture#Vanilla#Normal.save
Aug 3, 2017 12:55 pm BadgerBadger Severity minor => major
Aug 5, 2017 10:51 am BadgerBadger File Added: cantCaptureARS~#HO#913001428#1441#StuckShipsGame#Vanilla#Normal.save
Aug 5, 2017 10:51 am BadgerBadger Note Added: 0046414
Aug 25, 2017 3:31 pm BadgerBadger Note Added: 0046444
Aug 28, 2017 11:39 am BadgerBadger Note Added: 0046446
Aug 30, 2017 5:10 pm BadgerBadger Note Added: 0046448
Sep 8, 2017 3:58 pm keith.lamothe Assigned To => keith.lamothe
Sep 8, 2017 3:58 pm keith.lamothe Status new => resolved
Sep 8, 2017 3:58 pm keith.lamothe Resolution open => fixed
Sep 8, 2017 3:58 pm keith.lamothe Fixed in Version => 0.518
Sep 8, 2017 3:58 pm keith.lamothe Note Added: 0046465