View Issue Details

IDProjectCategoryLast Update
0019160AI War 2[All Projects] Bug - GameplayAug 9, 2018 9:06 am
ReporterBadgerBadgerAssigned Tokeith.lamothe 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.400 Usability and the GUI Pipeline 
Fixed in Version0.759-0.760 Only The Start of Discovery 
Summary0019160: Usurper immediate spawn
DescriptionI had just destroyed the defenses of an enemy planet and clicked "Try to capture: on". The moment I destroyed the enemy controller, a bunch of new enemies (including a pair of usurpers) spawned. Is it intended that a usurper can immediately spawn on a planet you are in the process of capturing, where you also have a large fleetball?

I don't have a save or anything, but I can try to find a good reproducible save game later if desired.
TagsNo tags attached.

Activities

BadgerBadger

Jun 12, 2017 6:31 pm

manager   ~0046278

You can also observe this phenomena in Chris' most recent video (link with timestamp) https://youtu.be/d8c9ugq_wuY?t=477

x4000Bughunter

Jun 19, 2017 8:38 pm

administrator   ~0046304

I do presume this is not intended, yeah.

BadgerBadger

Aug 9, 2018 9:06 am

manager   ~0048223

This should no longer be possible

Issue History

Date Modified Username Field Change
Jun 6, 2017 11:06 pm BadgerBadger New Issue
Jun 12, 2017 6:31 pm BadgerBadger Note Added: 0046278
Jun 19, 2017 8:38 pm x4000Bughunter Assigned To => keith.lamothe
Jun 19, 2017 8:38 pm x4000Bughunter Status new => assigned
Jun 19, 2017 8:38 pm x4000Bughunter Note Added: 0046304
Aug 9, 2018 9:06 am BadgerBadger Status assigned => resolved
Aug 9, 2018 9:06 am BadgerBadger Resolution open => fixed
Aug 9, 2018 9:06 am BadgerBadger Fixed in Version => 0.759-0.760 Only The Start of Discovery
Aug 9, 2018 9:06 am BadgerBadger Note Added: 0048223