Arcen Idea Tracker (Bugs and Features)

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryDate SubmittedLast Update
0019113AI War 2[All Projects] Graphical BugMay 18, 2017 8:16 amMay 18, 2017 4:11 pm
ReporterBadgerBadger 
Assigned Tokeith.lamothe 
Severityminor 
StatusassignedResolutionopen 
Product Version0.200 Decisive Battle 
Fixed in Version 
Summary0019113: Can't see any objects on planet
DescriptionI had conquered this planet a bit ago, then moved my fleet on. When I look back at this planet, I don't see any objects at all! No wormholes, no nothing. As soon as I brought ships back to it though, it came back and seemed to be fine (and the planet was neutral).

Here is a saved game and a picture. Note in the picture there is nothing visible, but if you use the saved game to take my fleet back to the planet you will then be able to see wormholes again.

Some mods (extra strong ark, bonus starting techs) are in use.
TagsNo tags attached.
Attached Filespng file icon No structures at all visible on planet.png [^] (1,312,730 bytes) May 18, 2017 8:16 am
? file icon NewSave_10.save [^] (1,183,569 bytes) May 18, 2017 8:16 am

- Relationships

-  Notes
There are no notes attached to this issue.

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
May 18, 2017 8:16 am BadgerBadger New Issue
May 18, 2017 8:16 am BadgerBadger File Added: No structures at all visible on planet.png
May 18, 2017 8:16 am BadgerBadger File Added: NewSave_10.save
May 18, 2017 4:11 pm x4000Bughunter Assigned To => keith.lamothe
May 18, 2017 4:11 pm x4000Bughunter Status new => assigned


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker