View Issue Details

IDProjectCategoryLast Update
0019048AI War 2[All Projects] Bug - GameplayAug 9, 2018 9:09 am
ReporterBadgerBadgerAssigned Tokeith.lamothe 
Severityminor 
Status resolvedResolutionfixed 
Product Version0.113 The One Thanks To Cinth 
Fixed in Version0.759-0.760 Only The Start of Discovery 
Summary0019048: X maps can start game on Mark IV planet
DescriptionI attempted to start a game of multiplayer, and picked the default location on the "X" map (ie the very center). I have a linux machine as the host and an OSX machine as the client.

Unfortunately, the game started with us on a Mark IV planet, which seems a bit more challenging than I was looking for.

Uploading the save file.

This actually seems reproducible. I tried a random other map type and started on Mark 1, but I tried twice with X and got a Mark IV planet in the middle both times.
TagsNo tags attached.

Activities

BadgerBadger

Mar 18, 2017 1:37 pm

manager  

NewSave_6.save (856,119 bytes)

BadgerBadger

Mar 18, 2017 10:25 pm

manager   ~0046017

Wow, Pablo fixes bugs and composes kickass music?

BadgerBadger

Mar 19, 2017 12:57 pm

manager   ~0046018

This doesn't require multiplayer; I could reproduce on OSX just by making a normal game. Specifically; get to new game screen, scroll down in window to "X", click on it, then just accept the default map

BadgerBadger

Aug 9, 2018 9:09 am

manager   ~0048224

Since you no longer have to fight the planet you spawn on, this is no longer pertinent

Issue History

Date Modified Username Field Change
Mar 18, 2017 1:37 pm BadgerBadger New Issue
Mar 18, 2017 1:37 pm BadgerBadger File Added: NewSave_6.save
Mar 18, 2017 4:55 pm x4000Bughunter Assigned To => PVega8
Mar 18, 2017 4:55 pm x4000Bughunter Status new => assigned
Mar 18, 2017 10:25 pm BadgerBadger Note Added: 0046017
Mar 19, 2017 12:57 pm BadgerBadger Note Added: 0046018
Mar 21, 2017 4:42 pm BadgerBadger Summary Multiplayer started game on Mark IV planet => X maps can start game on Mark IV planet
Mar 21, 2017 5:24 pm x4000Bughunter Assigned To PVega8 => keith.lamothe
Aug 9, 2018 9:09 am BadgerBadger Status assigned => resolved
Aug 9, 2018 9:09 am BadgerBadger Resolution open => fixed
Aug 9, 2018 9:09 am BadgerBadger Fixed in Version => 0.759-0.760 Only The Start of Discovery
Aug 9, 2018 9:09 am BadgerBadger Note Added: 0048224