View Issue Details

IDProjectCategoryLast Update
0015979The Last Federation[All Projects] Balance IssueNov 6, 2014 8:47 pm
Reporternas1mAssigned Tox4000Bughunter 
Severitymajor 
Status resolvedResolutionfixed 
Product Version1.608 
Fixed in Version1.702 (Obscura Rising) 
Summary0015979: Invasion Mode: Obscura way too weak now (also: Orbital Bombing Balance)?
DescriptionSee attached save.

The starting conditions for the resistance should be fairly bad given that most races reside on planets that they are not remotely well suited for, but no!

The Obscura don't even manage to get offworld to attack another race.
Instead, one race after the other (even the Peltians - go figure!) declares war on the Obscura due to deeming them an easy target.

This might be related to the very low starting space power the Obscura got (roundabout 300 I think?).

Also: Winning this game was trivial by simply doing the Orbital Bombing dispatch for a few *seconds*. As I argued on the forums I do not think that the effectiveness of the bombing should be reduced, but that it would be better to increase the credit cost, though.

Aside from that it might be reasonable to give the Obscura some buffs against bombing - seems more than a little off to be that these can be bombed out of existence that easily.

Some ideas:
- Something like the Thoraxian deep tunnels to mitigate the effect of bombing on them
- Change the Orbital Bombing dispatch to only be available if no defending armadas are present - that should be hard enough to accomplish ;). Come to think of it I will add a separate ticket for this one.
- Them being particles (if I got this right) make the Obscura immune to bombing in general
TagsNo tags attached.
Internal WeightNew

Relationships

related to 0015980 resolvedkeith.lamothe Solar Map: Restrict Orbital Bombing dispatch to planets without defending armadas? 

Activities

nas1m

Oct 12, 2014 8:57 am

reporter  

1608-i.save (50,617 bytes)

keith.lamothe

Oct 24, 2014 1:47 pm

administrator   ~0039638

For 1.609:

* The recently-added Orbital Bombing dispatch now costs more, and is less effective, proportional to the size of the planet's dedicated defense armadas. It costs still more, and is still less effective, against Obscura-held planets.

Thanks :)

I don't think that addresses the whole report so I'm not marking resolved.

nas1m

Nov 2, 2014 8:39 am

reporter   ~0039695

Last edited: Nov 2, 2014 8:40 am

View 2 revisions

I guess you want me to comment on the current state of Obscura balance, right = )?

Well, the answer is I don't know = /. For the last few games I started the Obscura just stomped the first two first two worlds almost immediately after the game started (mostly in games using roughly 1.609 iirc).

In a fresh game I started today using 1.611 the Obscura again don't even manage to leave their homeworld due to being preyed (!) upon by almost all remaining races of the solar system.

This might be the amount of spread in terms of difficulty that you envision, but for me the problem is that I cannot seem to find an in-game indicator that explains why the game plays out this way or that way.

I presume that the issue might be related to the initial space power of the Obscura in a given game and the initial space power of the races on the other side. In games where the Obscura get pummelled they always started out with a very low space power on their homeworld (like 100 or 300) which leads to the races immediately attacking them - especially if some of them have really good starting conditions...

Attached two more saves.

nas1m

Nov 2, 2014 8:40 am

reporter  

1609-invasion.save (60,129 bytes)

nas1m

Nov 2, 2014 8:40 am

reporter  

1611-ipoor.save (34,589 bytes)

x4000Bughunter

Nov 3, 2014 10:54 am

administrator   ~0039696

Got it, thanks, I'll take a look at it!

x4000Bughunter

Nov 6, 2014 5:07 pm

administrator   ~0039715

Last edited: Nov 6, 2014 8:46 pm

View 2 revisions

More stuff:

* Added a new building that the Obscura have from the start of the game on their first planet: Obscura Particle Cache
** To jumpstart their incursion into the solar system, the Obscura have brought with them a massive cache of particulate matter that they can use to constitute themselves and their ships. At the moment it provides immense defensive bonuses and some manufacturing help.
** After the Obscura have safely captured another planet, or around the year 3006 -- whichever comes first -- this cache will burst open and the Obscura population on this planet will surge by 50%.
** It should hopefully be impossible for the Obscura to ever be wiped out super fast again.

x4000Bughunter

Nov 6, 2014 8:47 pm

administrator   ~0039716

* The number of starting fleets that races have in invasion mode and betrayal mode is now rebalanced to be more thematically appropriate and play out more consistently.

* The Obscura now have a blind spot for outposts, and will no longer attack outposts controlled by other races.
** This gives an advantage back to the other races, whereas previously the Obscura were basically scouring all the outposts. And they were using those to create more armadas while they were at it.

* The Obscura now have a more measured pace that is the maximum that they can expand at. This makes it so that they don't roll over the rest of the solar system too fast, for one, but it also is a fairly sensible strategy on their part: it's a measured, deadly expansion rather than being in a hurry. Very Borg-like, frankly.

x4000Bughunter

Nov 6, 2014 8:47 pm

administrator   ~0039717

They should in no way be too weak now. ;)

Issue History

Date Modified Username Field Change
Oct 12, 2014 8:57 am nas1m New Issue
Oct 12, 2014 8:57 am nas1m File Added: 1608-i.save
Oct 12, 2014 9:01 am nas1m Relationship added related to 0015980
Oct 24, 2014 11:08 am x4000Bughunter Assigned To => keith.lamothe
Oct 24, 2014 11:08 am x4000Bughunter Status new => assigned
Oct 24, 2014 1:47 pm keith.lamothe Note Added: 0039638
Oct 31, 2014 3:37 pm x4000Bughunter Status assigned => feedback
Nov 2, 2014 8:39 am nas1m Note Added: 0039695
Nov 2, 2014 8:39 am nas1m Status feedback => assigned
Nov 2, 2014 8:40 am nas1m File Added: 1609-invasion.save
Nov 2, 2014 8:40 am nas1m File Added: 1611-ipoor.save
Nov 2, 2014 8:40 am nas1m Note Edited: 0039695 View Revisions
Nov 3, 2014 10:54 am x4000Bughunter Assigned To keith.lamothe => x4000Bughunter
Nov 3, 2014 10:54 am x4000Bughunter Note Added: 0039696
Nov 6, 2014 5:07 pm x4000Bughunter Note Added: 0039715
Nov 6, 2014 8:46 pm x4000Bughunter Note Edited: 0039715 View Revisions
Nov 6, 2014 8:47 pm x4000Bughunter Note Added: 0039716
Nov 6, 2014 8:47 pm x4000Bughunter Internal Weight => New
Nov 6, 2014 8:47 pm x4000Bughunter Note Added: 0039717
Nov 6, 2014 8:47 pm x4000Bughunter Status assigned => resolved
Nov 6, 2014 8:47 pm x4000Bughunter Fixed in Version => 1.702 (Obscura Rising)
Nov 6, 2014 8:47 pm x4000Bughunter Resolution open => fixed