View Issue Details

IDProjectCategoryLast Update
0000003AI War[All Projects] Gameplay IssueOct 8, 2010 3:47 pm
ReporterLancefighterAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionfixed 
Product Version 
Fixed in Version3.704 
Summary0000003: Starship and mobile builder in same planetary summary icon
DescriptionBasically, the starship and mobile builder add together and are selected together from the planetary summary. The same happens with spacedocks and merc spacedocks
TagsNo tags attached.
Internal Weight

Activities

x4000Bughunter

Oct 2, 2010 8:10 pm

administrator   ~0000003

This is expected (but temporary), based on the missing "niche text" on those ships. That niche text will be becoming icon-based before the official of 4.0

Lancefighter

Oct 2, 2010 8:29 pm

reporter   ~0000005

ok cool, was making sure it wasnt by design (due to same icon).

Are there plans to get a dedicated starship constructor icon?

x4000Bughunter

Oct 2, 2010 8:30 pm

administrator   ~0000006

There weren't, but I should do that -- it only makes sense at this stage.

x4000Bughunter

Oct 8, 2010 3:47 pm

administrator   ~0000533

This is fixed for the starship constructors via a new icon for the starship constructor. The other items are simply related to the current lack of "niche text" and will automatically resolve themselves when that is back in.

Issue History

Date Modified Username Field Change
Oct 2, 2010 7:43 pm Lancefighter New Issue
Oct 2, 2010 8:10 pm x4000Bughunter Note Added: 0000003
Oct 2, 2010 8:10 pm x4000Bughunter Assigned To => x4000Bughunter
Oct 2, 2010 8:10 pm x4000Bughunter Status new => confirmed
Oct 2, 2010 8:29 pm Lancefighter Note Added: 0000005
Oct 2, 2010 8:30 pm x4000Bughunter Note Added: 0000006
Oct 8, 2010 3:47 pm x4000Bughunter Note Added: 0000533
Oct 8, 2010 3:47 pm x4000Bughunter Status confirmed => resolved
Oct 8, 2010 3:47 pm x4000Bughunter Fixed in Version => 3.704
Oct 8, 2010 3:47 pm x4000Bughunter Resolution open => fixed
Apr 14, 2014 9:28 am x4000Bughunter Category Gameplay - General Complaint => Gameplay Issue