View Issue Details

IDProjectCategoryLast Update
0021758AI War 2[All Projects] Bug - OtherOct 17, 2019 3:35 pm
ReporterzeusalmightyAssigned Tox4000Bughunter 
Severitymajor 
Status closedResolutionunable to reproduce 
Product Version0.898 Galactic Linkages 
Fixed in Version 
Summary0021758: Bug Report-- Can't scroll using wheel; units don't give tooltip
DescriptionDefinitely a major bug here:

1) I can't scroll using my mousewheel. My galaxy map is stuck at one position
2) My mouse is not giving me any tootltips when I move over a unit

Game is currently unplayable
TagsNo tags attached.

Activities

zeusalmighty

Oct 8, 2019 12:09 am

reporter  

Bug_no scrolling.save (727,095 bytes)

BadgerBadger

Oct 8, 2019 12:21 am

manager   ~0053542

I started a new game on both OSX and linux and did not hit this issue. I loaded your save game on my Linux machine and did not see anything wrong with scrilling or hovertext.

Do you have any errors in the ArcenDebugLog or the Unity Log?

zeusalmighty

Oct 8, 2019 12:25 am

reporter   ~0053543

I got this issue as soon as I started a new game. I didn't get any error reports on start

On reboot, the game seems to be acting normally. Hmm, not sure what the deal is but this was impossible to play when it occured

x4000Bughunter

Oct 17, 2019 3:35 pm

administrator   ~0053765

Please do let us know if you see it again!

Issue History

Date Modified Username Field Change
Oct 8, 2019 12:09 am zeusalmighty New Issue
Oct 8, 2019 12:09 am zeusalmighty File Added: Bug_no scrolling.save
Oct 8, 2019 12:21 am BadgerBadger Note Added: 0053542
Oct 8, 2019 12:25 am zeusalmighty Note Added: 0053543
Oct 17, 2019 3:35 pm x4000Bughunter Assigned To => x4000Bughunter
Oct 17, 2019 3:35 pm x4000Bughunter Status new => closed
Oct 17, 2019 3:35 pm x4000Bughunter Resolution open => unable to reproduce
Oct 17, 2019 3:35 pm x4000Bughunter Note Added: 0053765