View Issue Details

IDProjectCategoryLast Update
0020831AI War 2[All Projects] Bug - GameplayDec 23, 2018 9:13 am
ReporterKahunaAssigned ToDune 
Severityminor 
Status resolvedResolutionunable to reproduce 
Product Version0.807 Cyber Command 
Fixed in Version0.810 Brace for Cross Planet Attack 
Summary0020831: Deselecting units stopped working
DescriptionSome times deselecting units by holding Shift and selecting ships to be deselected does not deselect the ships. It works as if Shift has not been pressed and will keep adding ships to the selection.
TagsNo tags attached.

Activities

Dune

Dec 14, 2018 2:42 pm

administrator   ~0050609

Do you have a save game that shows this?

Kahuna

Dec 23, 2018 4:54 am

reporter   ~0050652

Okay I think this was a keybinding issue. Can't reproduce this anymore.

BadgerBadger

Dec 23, 2018 9:13 am

manager   ~0050657

Can no longer be reproduced

Issue History

Date Modified Username Field Change
Dec 10, 2018 12:32 pm Kahuna New Issue
Dec 14, 2018 2:42 pm Dune Assigned To => Dune
Dec 14, 2018 2:42 pm Dune Status new => requires feedback
Dec 14, 2018 2:42 pm Dune Note Added: 0050609
Dec 23, 2018 4:54 am Kahuna Note Added: 0050652
Dec 23, 2018 9:13 am BadgerBadger Status requires feedback => resolved
Dec 23, 2018 9:13 am BadgerBadger Resolution open => unable to reproduce
Dec 23, 2018 9:13 am BadgerBadger Fixed in Version => 0.810 Brace for Cross Planet Attack
Dec 23, 2018 9:13 am BadgerBadger Note Added: 0050657