View Issue Details

IDProjectCategoryLast Update
0020609AI War 2[All Projects] Graphical BugSep 11, 2019 11:15 am
ReporterPointyHatAssigned Tox4000Bughunter 
Severityminor 
Status resolvedResolutionduplicate 
Product Version0.804 Hack Me Quickly 
Fixed in Version0.888 Astro Examination 
Summary0020609: Galaxy Map tooltips in ship's tab not always showing right tooltip
DescriptionAppears that tool tips on the Galaxy Map Ship selection are not getting refreshed if the mouse is moved to a blank area of the ship section in between hovering over one icon and hovering over a second icon - the second item ends up showing the same tooltip as the first item and the mouse has to be moved directly to another icon (which will show its correct tool tip), then directly back to the second icon to see it's correct tooltip.

TagsNo tags attached.

Relationships

duplicate of 0020576 resolvedx4000Bughunter Tooltips Keep the Previous Tip 

Activities

PointyHat

Oct 24, 2018 4:17 am

reporter   ~0050299

Just seen this had already been reported in 20576

x4000Bughunter

Sep 11, 2019 11:15 am

administrator   ~0052996

Finally got this, thanks!

* Fixed a complicated cluster of issues around the sidebar hovertext where the wrong text would be show, or it would just show a T, or the text would otherwise be out of date. This is distinct from the issue of the raycast hitboxes for hovering over sidebar buttons being wrong.

Issue History

Date Modified Username Field Change
Oct 18, 2018 12:24 pm PointyHat New Issue
Oct 18, 2018 12:29 pm PointyHat Category GUI => Graphical Bug
Oct 18, 2018 12:43 pm PointyHat Summary Galaxy Map tooltips in ship's tab not always refreshing properly => Galaxy Map tooltips in ship's tab not always showing right tooltip
Oct 24, 2018 4:16 am PointyHat Relationship added duplicate of 0020576
Oct 24, 2018 4:17 am PointyHat Note Added: 0050299
Oct 24, 2018 9:55 am Dune Assigned To => x4000Bughunter
Oct 24, 2018 9:55 am Dune Status new => assigned
Sep 11, 2019 11:15 am x4000Bughunter Status assigned => resolved
Sep 11, 2019 11:15 am x4000Bughunter Resolution open => duplicate
Sep 11, 2019 11:15 am x4000Bughunter Fixed in Version => 0.888 Astro Examination
Sep 11, 2019 11:15 am x4000Bughunter Note Added: 0052996