View Issue Details

IDProjectCategoryLast Update
0019392Starward Rogue[All Projects] Bug - GameplayJul 7, 2018 12:13 pm
ReporterWhistlerAssigned ToPepisolo 
Severitymajor 
Status resolvedResolutionopen 
Product Version2.000 (Expansion 1: AuGMENTED Launches!) 
Fixed in Version 
Summary0019392: Leviathan autocannon trapped me behind a wall
DescriptionThe recoil somehow sent me through an impassable barrier. Was running large & in charge, and plasma punisher module.
TagsNo tags attached.

Activities

Whistler

Feb 1, 2018 11:15 pm

reporter  

trapped.png (640,090 bytes)

Pepisolo

Feb 2, 2018 10:45 am

developer   ~0046823

That's weird. Sorry about that, especially for you getting stuck on the final final boss. I'll have to investigate this in a few days. Maybe kickback can push you into glass blocks for some reason. I'm at least happy to see that you didn't get stuck in one of the outer walls, that would've been an even bigger problem.

Whistler

Feb 2, 2018 9:26 pm

reporter   ~0046841

In hindsight, it was one of the more amusing ways to die. I'm not sure if some combination of getting hit, recoil and direction was necessary to push through the glass blocks. When I tried to use recoil to get unstuck I was unsuccessful.

Pepisolo

Feb 6, 2018 11:20 am

developer   ~0046887

Yeah, I just tried to recreate this but I couldn't for some reason. I suspect it might also be performance related -- basically it might be more likely for weird stuff like this to happen when performance is low. Some kind of fail-safe in case this type of thing happens would be good, but I can't think of one at the moment, unfortunately. I'll ask Misery if I can remove those glass blocks as they don't seem to serve much of a purpose (the ones at the far end).

Pepisolo

Feb 15, 2018 8:42 am

developer   ~0046981

So, I ended up just reducing the kickback for the weapon. Perhaps too high a kickback was causing issues. Hopefully this fixes the problem. Thanks!

Issue History

Date Modified Username Field Change
Feb 1, 2018 11:15 pm Whistler New Issue
Feb 1, 2018 11:15 pm Whistler File Added: trapped.png
Feb 1, 2018 11:17 pm Whistler Description Updated View Revisions
Feb 2, 2018 10:45 am Pepisolo Note Added: 0046823
Feb 2, 2018 10:47 am Pepisolo Assigned To => Pepisolo
Feb 2, 2018 10:47 am Pepisolo Status new => assigned
Feb 2, 2018 9:26 pm Whistler Note Added: 0046841
Feb 6, 2018 11:20 am Pepisolo Note Added: 0046887
Feb 15, 2018 8:42 am Pepisolo Note Added: 0046981
Jul 7, 2018 12:13 pm Pepisolo Status assigned => resolved