View Issue Details

IDProjectCategoryLast Update
0019247AI War 2[All Projects] Graphical BugJan 25, 2018 10:15 am
ReporterBadgerBadgerAssigned ToBadgerBadger 
Severityminor 
Status closedResolutionunable to reproduce 
Product Version0.523 
Fixed in Version 
Summary0019247: Controller periodically overlayed with fighter icon
DescriptionIf you load this saved game and go to planet Wendig, you'll see the planetary controller icon periodically (once every second or so) with that of a fighter squadron. There seem not to be any actual fighter squadrons nearby though.
TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change
Oct 6, 2017 9:48 pm BadgerBadger New Issue
Oct 6, 2017 9:48 pm BadgerBadger File Added: WeirdControllerShipOverlap~#UK#199267619#272#523testGame#Vanilla#Normal.save
Jan 25, 2018 10:15 am BadgerBadger Assigned To => BadgerBadger
Jan 25, 2018 10:15 am BadgerBadger Status new => closed
Jan 25, 2018 10:15 am BadgerBadger Resolution open => unable to reproduce