View Issue Details

IDProjectCategoryLast Update
0019169Website/Forum/Wiki/Bug TrackerBug - WebsiteJun 17, 2017 11:35 pm
ReporterToranthAssigned ToDominus Arbitrationis 
Severityminor 
Status resolvedResolutionfixed 
Summary0019169: Missing "New" image to indicate updated threads
DescriptionThe "New" image that should appear next to thread titles to indicate that it has new posts is failing to display. Instead I get the standard 'missing image' marker.

A screenshot of the Forum page, and the associated Properties for that missing image, has been attached.
TagsNo tags attached.
Internal WeightNew

Activities

Toranth

Jun 11, 2017 6:48 am

reporter  

BuggedImage.bmp (1,012,410 bytes)

Dominus Arbitrationis

Jun 17, 2017 11:35 pm

administrator   ~0046290

Issue caused by undefined lngfile in the database.

Every user without a lngfil defined has been given english-utf8, which solves the problem and keeps everything in English.

Issue History

Date Modified Username Field Change
Jun 11, 2017 6:48 am Toranth New Issue
Jun 11, 2017 6:48 am Toranth File Added: BuggedImage.bmp
Jun 17, 2017 11:35 pm Dominus Arbitrationis Internal Weight => New
Jun 17, 2017 11:35 pm Dominus Arbitrationis Note Added: 0046290
Jun 17, 2017 11:35 pm Dominus Arbitrationis Assigned To => Dominus Arbitrationis
Jun 17, 2017 11:35 pm Dominus Arbitrationis Status new => resolved
Jun 17, 2017 11:35 pm Dominus Arbitrationis Resolution open => fixed