View Issue Details

IDProjectCategoryLast Update
0019167Website/Forum/Wiki/Bug TrackerBug - ForumsJun 17, 2017 11:36 pm
ReportertadrinthAssigned ToDominus Arbitrationis 
Severityblock 
Status resolvedResolutionfixed 
Summary0019167: Forums appear to be down - Tablespace has been discarded for table 'smf_members'
DescriptionForums appear to be totally dead, I just get this error message:

Tablespace has been discarded for table 'smf_members'
TagsNo tags attached.
Internal WeightFix ASAP

Activities

Dominus Arbitrationis

Jun 8, 2017 12:45 am

administrator   ~0046269

Yep, we're aware. We'll probably have to restore backups, meaning anything posted the day it went down (6/7/2017) will probably disappear. Luckily, I don't remember all that much being posted that day.

tadrinth

Jun 8, 2017 12:23 pm

reporter   ~0046270

Ouch. Best of luck with the restore!

Dominus Arbitrationis

Jun 17, 2017 11:36 pm

administrator   ~0046291

Issue was caused by damage to the existing database. We were able to recover a database from 5/31/2017 and restore that.

Issue History

Date Modified Username Field Change
Jun 7, 2017 10:08 pm tadrinth New Issue
Jun 7, 2017 10:08 pm tadrinth Assigned To => Dominus Arbitrationis
Jun 8, 2017 12:45 am Dominus Arbitrationis Internal Weight => Fix ASAP
Jun 8, 2017 12:45 am Dominus Arbitrationis Note Added: 0046269
Jun 8, 2017 12:45 am Dominus Arbitrationis Status new => assigned
Jun 8, 2017 12:23 pm tadrinth Note Added: 0046270
Jun 17, 2017 11:36 pm Dominus Arbitrationis Note Added: 0046291
Jun 17, 2017 11:36 pm Dominus Arbitrationis Status assigned => resolved
Jun 17, 2017 11:36 pm Dominus Arbitrationis Resolution open => fixed