Arcen Idea Tracker (Bugs and Features)

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryDate SubmittedLast Update
0018912The Last Federation[All Projects] Graphical BugOct 20, 2016 9:13 pmApr 26, 2017 8:11 am
ReporterWolfWhiteFire 
Assigned Tox4000Bughunter 
Severityminor 
StatusassignedResolutionopen 
Product Version3.002 
Fixed in Version 
Summary0018912: Ability Pictures Missing
DescriptionNot exactly 3.002, it is after the newest update but that wasn't an option, but now starting a new standard federation game all the pictures for the abilities are missing except for a single one.
TagsNo tags attached.
Internal Weight
Attached Filesjpg file icon 20170417222758_1.jpg [^] (365,979 bytes) Apr 17, 2017 5:51 pm
? file icon 1.save [^] (73,941 bytes) Apr 18, 2017 7:46 pm

- Relationships

-  Notes
(0045710)
WolfWhiteFire (reporter)
Oct 21, 2016 8:48 pm

After further playing, it seems some of the pictures were missing and some weren't, not necessarily all but one. Also I think it may have only affected the very beginning, I think further battles after that work fine.
(0045725)
x4000Bughunter (administrator)
Nov 11, 2016 4:57 pm

Yikes! If you can repro, please let me know.
(0046053)
Fafhrd81 (reporter)
Apr 17, 2017 5:51 pm

i have the same problem. after some testing and looking into the game folders, it appears that the ability pictures not shown are always the one from the expansions.
if i delete all the files from \RuntimeData\Images\Ships\SpecialAbilities the game will notice at startup and report them as missing in the log, but if i delete RuntimeData\Expansions\1(or2)\Images\Ships\SpecialAbilities the game won't care at all, like if it's not even looking for them...
(0046054)
x4000Bughunter (administrator)
Apr 18, 2017 12:25 pm

Can you do a verify on your local steam file cache and see if that resolves it?
(0046056)
WolfWhiteFire (reporter)
Apr 18, 2017 5:10 pm

Somehow I never got notified of a single reply until today, but as to Bughunter's first question I played multiple games with the same thing happening, no specific thing in common that I can think of, possible what Fafhrd81 said. I validated it and it told me 1 file failed and would be reaquired, but after starting a new game to test it I have the abilities anti-swarm lasers, stunner, operation glue (icon missing), operation kamichi, siphon shields (icon missing), and eject garbage. That is just starting the game once and operation glue and siphon shields are both missing, so if those are from the expansions it is very possible that is the link between them.
(0046057)
x4000Bughunter (administrator)
Apr 18, 2017 7:32 pm

Can you upload the savegame with that?
(0046061)
WolfWhiteFire (reporter)
Apr 18, 2017 8:59 pm

I didn't keep that one, but can easily reproduce it (happens every time at the start), but I don't know how to upload a save to here.
(0046094)
Fafhrd81 (reporter)
Apr 26, 2017 8:11 am

savegame uploaded

Issue Community Support
Only registered users can voice their support. Click here to register, or here to log in.
Supporters: No one explicitly supports this issue yet.
Opponents: No one explicitly opposes this issue yet.

- Issue History
Date Modified Username Field Change
Oct 20, 2016 9:13 pm WolfWhiteFire New Issue
Oct 21, 2016 8:48 pm WolfWhiteFire Note Added: 0045710
Nov 11, 2016 4:57 pm x4000Bughunter Note Added: 0045725
Nov 11, 2016 4:57 pm x4000Bughunter Assigned To => x4000Bughunter
Nov 11, 2016 4:57 pm x4000Bughunter Status new => feedback
Apr 17, 2017 5:51 pm Fafhrd81 Note Added: 0046053
Apr 17, 2017 5:51 pm Fafhrd81 File Added: 20170417222758_1.jpg
Apr 18, 2017 12:25 pm x4000Bughunter Note Added: 0046054
Apr 18, 2017 5:10 pm WolfWhiteFire Note Added: 0046056
Apr 18, 2017 5:10 pm WolfWhiteFire Status feedback => assigned
Apr 18, 2017 7:32 pm x4000Bughunter Note Added: 0046057
Apr 18, 2017 7:46 pm Fafhrd81 File Added: 1.save
Apr 18, 2017 8:59 pm WolfWhiteFire Note Added: 0046061
Apr 26, 2017 8:11 am Fafhrd81 Note Added: 0046094


Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker