View Issue Details

IDProjectCategoryLast Update
0013584The Last Federation[All Projects] Bug - GameplayApr 3, 2014 5:20 pm
ReporterCipherpunkAssigned Tokeith.lamothe 
Severitymajor 
Status resolvedResolutionfixed 
Product Version0.816 (Combat Clarity! Six Abilities!) 
Fixed in Version0.817 (Waypoints, Escape Pods) 
Summary0013584: Skylaxians can gift any technology immediately
DescriptionAlthough they do not have most techs unlocked, the skylaxians appear able to gift any tech to the other races. I had them gift Time Travel to the Acutians about 1 year in to the game.
TagsNo tags attached.
Internal WeightNew

Relationships

duplicate of 0013500 resolvedkeith.lamothe Share Tech With Another Race: Allows "sharing" not researched technologies 
duplicate of 0013576 resolvedkeith.lamothe Any tech can be gifted from one race to another 

Activities

Cipherpunk

Apr 3, 2014 12:20 pm

reporter  

Sky Tech Gifting Bug.save (557,321 bytes)

Cipherpunk

Apr 3, 2014 12:22 pm

reporter  

2014-04-03_00009.jpg (489,685 bytes)

Kuer

Apr 3, 2014 1:03 pm

reporter   ~0035477

This sounds like the same thing as 0013500

keith.lamothe

Apr 3, 2014 5:20 pm

administrator   ~0035495

Fixed for 0.817, thanks :)

Issue History

Date Modified Username Field Change
Apr 3, 2014 12:20 pm Cipherpunk New Issue
Apr 3, 2014 12:20 pm Cipherpunk File Added: Sky Tech Gifting Bug.save
Apr 3, 2014 12:22 pm Cipherpunk File Added: 2014-04-03_00009.jpg
Apr 3, 2014 1:03 pm Kuer Note Added: 0035477
Apr 3, 2014 1:06 pm x4000Bughunter Relationship added duplicate of 0013500
Apr 3, 2014 1:07 pm x4000Bughunter Assigned To => keith.lamothe
Apr 3, 2014 1:07 pm x4000Bughunter Status new => assigned
Apr 3, 2014 1:07 pm x4000Bughunter Relationship added duplicate of 0013576
Apr 3, 2014 5:20 pm keith.lamothe Internal Weight => New
Apr 3, 2014 5:20 pm keith.lamothe Note Added: 0035495
Apr 3, 2014 5:20 pm keith.lamothe Status assigned => resolved
Apr 3, 2014 5:20 pm keith.lamothe Fixed in Version => 0.817 (Waypoints, Escape Pods)
Apr 3, 2014 5:20 pm keith.lamothe Resolution open => fixed