View Issue Details

IDProjectCategoryLast Update
0011205Skyward CollapseGameplay IdeaMay 5, 2013 11:29 am
ReporterWinge Assigned To 
Severityfeature 
Status closedResolutionduplicate 
Product Version.802 
Summary0011205: Show Town Center Radius
DescriptionOne thing that would be very helpful is to show the building radius of the town center as a red pattern (if placing resources) or a green pattern (if placing a building). That would be a little bit easier to see and work with when planning out buildings.
TagsNo tags attached.
Internal WeightNew

Relationships

duplicate of 0011123 resolvedChris_McElligottPark Town Center radius 

Activities

iozay

May 5, 2013 5:10 am

reporter   ~0031808

Agreed :)

Issue History

Date Modified Username Field Change
May 4, 2013 7:44 am Winge New Issue
May 5, 2013 5:10 am iozay Note Added: 0031808
May 5, 2013 11:28 am tigersfan Relationship added duplicate of 0011123
May 5, 2013 11:29 am tigersfan Internal Weight => New
May 5, 2013 11:29 am tigersfan Status new => closed
May 5, 2013 11:29 am tigersfan Resolution open => duplicate
Apr 14, 2014 9:30 am Chris_McElligottPark Category Suggestion - Gameplay => Gameplay Idea