View Issue Details

IDProjectCategoryLast Update
0027256AI War 2Bug - GameplayMay 22, 2022 5:03 pm
ReporterDismiss Assigned ToDaniexpert  
Severitymajor 
Status closedResolutionunable to reproduce 
Product Version5.006 End To Spontaneous Combustion 
Summary0027256: can't tell how many units are stacked
DescriptionThis looks to me like a stack of 2 units, but if i select them by double clicking its 152.

Why? Are the other 100 unstacked individual units? Why are they all bunched up so they look like one? I don't know exactly whats going on or what the solution here is but this happens all the time in battles, where a bunch of units looks like only a few.

Note that i turned stacking down as far as i could in settings; it is currently 200 for enemy units. Perhaps if i turned it back up to around 100 this would show as a stack of 100 plus the other 52 loose? But not sure that is much better.
TagsNo tags attached.

Activities

Dismiss

May 4, 2022 12:00 pm

reporter  

image.png (153,466 bytes)   
image.png (153,466 bytes)   

Strategic Sage

May 4, 2022 3:44 pm

reporter   ~0066612

The only image I see is showing the stacking options ... do you have one or a save from the situation you're describing in an actual planet/battle?

BadgerBadger

May 12, 2022 8:31 pm

manager   ~0066748

Requires a save or something to continue investigation

Daniexpert

May 21, 2022 10:21 pm

manager   ~0066839

@Dismiss do you have a save for this?

Daniexpert

May 22, 2022 5:03 pm

manager   ~0066849

If you have a save to reproduce the issue, reopen the ticket.

Issue History

Date Modified Username Field Change
May 4, 2022 12:00 pm Dismiss New Issue
May 4, 2022 12:00 pm Dismiss File Added: image.png
May 4, 2022 3:44 pm Strategic Sage Note Added: 0066612
May 12, 2022 8:31 pm BadgerBadger Status new => requires feedback
May 12, 2022 8:31 pm BadgerBadger Note Added: 0066748
May 21, 2022 10:21 pm Daniexpert Note Added: 0066839
May 22, 2022 5:03 pm Daniexpert Assigned To => Daniexpert
May 22, 2022 5:03 pm Daniexpert Status requires feedback => closed
May 22, 2022 5:03 pm Daniexpert Resolution open => unable to reproduce
May 22, 2022 5:03 pm Daniexpert Note Added: 0066849